Can not get movie Unstoppable to recognize in media player

I cannot get the movie “Untoppable” to recognize In the media player? I have played around with the file name to no avail. Does anyone know of a file name for the movie that will make it recognizable in the media player? This is very frustrating!

ATVFlash uses this and for meta data, is this the movie you mean?

Try adding the year in brackets to match the title as its displayed on that site, if that doesn’t do it hold menu on the file and select reload metadata. It should give you a list of possible matches.


Thanks for the response, bud. I was unaware of where it pulled meta data from and also unaware of being able to hold down the select button for additional options. This, however, still doesn’t make aTV recognize the movie “Unstoppable”. The file will not even show up in my media folder. Any other thoughts?

 It might be the file it self…im having the same problem with cars 2.  Its not showing up at all on media player.  I made a ticket a month ago but never heard back from firecore.   I havent tried yet of changing the cars 2 file but since I have unstoppable on my media playing working it must be the file it self.  just a guess

What type of video file is this you are having trouble with? If it doesn’t even appear in Media Player it may have an extension that is not currently supported.

Well that was a no go…I changed my Cars 2.avi to Cars 2.mp4 and it still does not show in media player.   Was thinking maybe I could change it and it would work but still it does not.  Guess still waiting to hear back from firecore on ticket on my cars 2.avi and see what they have to say.  

Are you running the latest 1.6 version? No issues with Cars 2.avi, Cars 2.m4v, or Cars 2.mkv here.

Yes, Im running the new 1.6 on my 5.1.1 still have 1.5 on on my 4.4.4…Neither is showing cars 2.avi or cars 2.mp4…But the person who made this post have unstoppable that is not showing up and I do have that one showing in my media player.  I havent figured why yet im thinking about converting it one more time into something else and see if it will show or not.  Thanks for your help on this James

It’s possible the Cars 2 file is being recognized, but may have been tagged with incorrect metadata.

You may look through the folder where Cars 2 is supposed to be (around the C items if you’re sorting alphabetically) and see if anything looks out of place.

My file is an mp4 and it’s not showing. I thought maybe it was showing under a different title in my media library due to incorrect metadata as well, but no such luck. Guess I’ll try downloading another version of Unstoppable.

That is very possible as it has happen to me before with other movies and I have corrected the metadata by select then metadata and picking the right one but for this file (Cars 2.avi or Cars 2.mp4) it does not show anything new in media player that has been added. Even under a new (different) metadata I haven’t add myself.  

I just re-jailbreak my apple tv 2 to the new 5.0.2(5.1.1) added everything back to it media player and so on…Looked in media player and cars 2 was there sitting right by cars. It was finally recognized in media player.