Can I revert to tethered jailbreak?

Ok, this untethered jailbreak 4.4.4 isn’t working for me. It doesn’t leave Dfu mode. I know this from the fast repetition of flashing light that occurs after jail breaking aple tv. Due to this I can’t tap into the root folder. I had it working fine as a tethered jailbreak. Is it possible to revert to tethered jailbreak? Would anyone point me in the right direction of a tethered IPSW file (4.4) that I can download?

Same here. Unthetered doesnt work for me. Trying to do first install.



MacBook Pro

17-inch, Early 2011

Processor  2.2 GHz Intel Core i7

Memory  4 GB 1333 MHz DDR3

Graphics  AMD Radeon HD 6750M 1024 MB

Software  Mac OS X Lion 10.7.2 (11C74)

If at first you don’t suceed try again, both my atv2’s went through first time on 4.4 with no issues but with previous jailbreaks i have had to have a few attempts.

I’ve literally lost days of my life on this. The issue wasn’t jail breaking per se. In fact it was jail broken but the light wouldnt stop flashing very fast which led me to believe that it was still in DFU / recovery mode. I couldn’t tap into the root folder as a result (see my previous post on this forum). I tried this so many times now and keep getting the same result. I just can’t tap into root folder after jail breaking as its in recovery mode.

It was working fine as a tethered jailbreak. Someone please advise me how I could revert back.

OK please don’t take this the wrong way because I know how smarmy it will sound and it won’t immediately solve your problem, but have you tried turning it off and on again?


i.e. pull out all plugs for at least 10 seconds, then connect HDMI, turn the TV on and plug in.  You may get a nice diagnostic message on the screen with the fast flashing light.

Believe me - ive done that. In fact there was a gap of about a week where it wasn’t switched on or plugged in. Still when I plugged it back in, no joy getting into root folder.