Can I downgrade from 5.1.1(5433) to 5.0.2? If so,how?

I accidentally  updated my jailbroken ATV2 to 5.1.1(5433), today.  Which options (step-by-step)  are available that can be taken to downgrade back to 5.0.2, if possible?

Any help, would be deeply appreciated, thank you

Apple is still signing 5.0.2. Just use the regular steps and it should restore back to JB 5.0.2. 

 

That’s what I did when the used ATV2 i ordered shipped with 5.1 installed.

What are the steps to take?
Any help would be appreciated.

Credit goes to ==> atv2jber

 

[/quote]

 

Any reason this wouldn’t also work to revert from 5.2 (Jan 2013) to 5.0.2?

Hello,

My Jailbroke Apple TV locked itself. Can´t update, can´t do ssh, can´t even install plugins on XBMC.

So I´ll have to jailbreak again. If I jailbreak, will I be able to install XBMC 11 or will I have to install version 12?

Thanks

 

Don’t hijack posts. But I will answer

The jailbrake itself has nothing to do with wich version of XBMC you can install. If you JB, you surely will install version 12 (Frodo)

 

first what do you mean that it locked itself, because you might not have to up date. describe the lock itself problem more

I apologize. I had no idea that I was on the wrong post. It was not my intention. Thank you for answering.

The lockout started when I couldn´t access my ATV2 using filezilla. It wouldn´t connect. Then a month or two later I couldn´t performe any update using the maintance menu. Keep getting the message that the update failed. Now even the XBMC plugins that were updating automatically are failing.

I would like to restore my Apple TV, but XBMC 12 is not ready yet and I love plex, so, updating to XBMC is not an option. I would like to restore as it was, fully working with XBMC 11 and Plex.

Thank you for the help! 

 

 

Just now, I successfully downgraded my friend’s ATV2 from software version 5.2 to 5.0.2 using iTunes 10.7.

 

I tried doing this but my Mac won’t even recognize my AppleTV as being plugged in.

 

It doesn’t show up in iTunes like an iPhone or iPad does?

 

Nope, not at all.

 

Have you tried a different cable yet?

You know, I’m beginning to think that this is the problem. And I’m a little ticked off because I purchased the exact cable that was mentioned by James. It’s the Belkin cable that he links to Amazon. 

Should I try a different micro USB, and any recommendations with cables you’ve guys had work?

 

I used this cable from Amazon:

Welp, here I go again. I’ll order and report back. Thanks, daw! 8)

 

I have tried to downgrade my apple tv 3 from 5.2 to 5.02 using itunes 10.7,  once i hit the restore and select the 5.02 ipsw this message appears saying the apple tv could not be restored because the firmware file is not compatible. Cannot go further tried everything any suggestions Please…

.

I only tried ATV2, not ATV3, but are you using the ATV3 version of the ipsw? See this link.

http://www.ipswdownloader.com/download-apple-tv-ipsw-files.php

You won’t be able to jail break ATV3 no matter what version of the software you are running. Is there some other reason you want to downgrade your software?

 

yeah it is the right one 5.02 ipsw for apple tv 3 i no you cant jailbreak it but i want to downgrade beacuse you have the option in that version where you can change the tcp /ip settings when you are in wifi mode go in settings/general/network where in the latest version you don’t have that option by wifi you need to be connected by ethernet  to manually change the dns settings. i change it on the apple tv 3 to watch live channels from other countries. i tried the ipsw 5.02 from iclarified and a few other sites but still give me the same problem…i have another apple tv 3 from about 6 months ago is great on the 5.02 i just bought another one and cannot downgrade it as it is a version 5.2…