Can a Plex Channel be watched on Infuse Pro iOS?

Is it possible to watch a Plex channel stream on Infuse 5 Pro iOS?
If I try to play a Movie or a TV show from Plex, it works.
If I go to Video Channels, the channel appears, but when I try to play anything I get “An error occurred loading this content.”
The media works on my computer/ Roku, so I was wondering is it not possible to watch Plex channels on Infuse iOS or am I doing something wrong?

Look at the Plex logs to see what it’s reporting. I’m betting it’s an issue with Plex and their Channels with DLNA, not necessarily with Infuse.

What do you mean the Plex logs? Wouldn’t they just show that the channel plays sucessfully in Plex?
I was hoping someone who has tried to watch a Plex channel via Infuse could let me know if it’s supported or not (and if supported perhaps offer some advice on how to fix whatever is going wrong when I try it).

The logs on the Plex Server should show the DLNA logs of what happened when it tried to play the video.

I looked at Plex’s system and channel logs. They’re a bit confusing. Have you actually tried playing a Plex channel or plugin via Infuse Pro iOS? Did it work?

I wanted to know if anyone had success or if this unsupported and therefore I’m trying in vain lol.

Dunno on the logs I think the related bits might be “Received notifyConnectivity event with incorrect async identifier” or
maybe “Got a transcode session ping without a session GUID (or with an invalid one)”
This doesn’t help me understand why Movies/TV shows work and channel plugin doesn’t.

The channel feeds show up as m3u8 files btw. Does infuse support m3u8 files from Plex?