Buffers a lot on tvOS 14 beta

I’m unable to play anything more than 15mbps bitrate, I just keep seeing the spinning wheel. I’m on tvOS 14 beta. Anyone else experiencing same? And if anyone can recommend a solution?
Things I’ve tried:

  1. Restart Apple TV
  2. Remove plex library and add again

I’m on official 14.2 now, and still the same buffering. Can anyone confirm if it’s a known issue or is it me only?

How is your ATV connected to the network? WiFi or Ethernet?

What protocol? SMB, FTP, DLNA, etc?

Have you done a speed test in Infuse to the videos that are buffering?

What are you streaming from? NAS, cloud, local computer?

What version number of Infuse?

  1. WiFi 5Ghz
  2. I don’t know how to find that
  3. I think the MKV files are buffering. I did test. It says average speed 9.96 Mbps, Current 10.65 Mbps, Minimum 7.37 Mbps
    For an mp4, it says average speed 16.9mbos, Current 42.83, and minimum 4.92.
  4. Plex
  5. 6.5.3 (3328)

EDIT: F6TM2 diagnostic code

I never had any problem with infuse before, I’ve been using the same Plex connection and watching the same encoded files from the TV show directory.

Those speeds are very low. Can you try a temporary Ethernet cable to the ATV to see if that helps?

That would be difficult because of my setup. :confused:

But I never had any such issues before. Do I have any other option to try?

Well, WiFi reception can change in a heartbeat due to little things like moving furniture or a new piece of equipment or innumerable other factors so the Ethernet cable, even if run across the floor for 10 minutes to test would help eliminate the Wifi as being the problem.

For example, on my ATV Wifi I get over 100+Mbps on the tests.

Did you try restarting your Apple TV? I had issues in the past where it would randomly connect to the 2G channel even though it was able to do 5G. A quick restart fixed that for me. Or maybe you have a separate name for each frequency. Does your router show connection speed to Apple TV?

Aren’t the speeds siamr getting low for even the 2.4G Wifi? I may be wrong but they just seemed extremely low.

Yes too slow for anything except maybe Bluetooth?? Maybe 2G is on the other side of the house?

I think 2.4G band has much longer range that the 5Ghz band so I’m still guessing that something in the WiFi arena has changed that has the signal degraded. It could be the 2.4Ghz band and the neighbors got new cordless phones.

There are tons of other “wireless” equipment that use the 2.4Ghz band and that will defiantly hose up reception on that frequency so you may be right, they need to check the band too. :+1: