"buffering" issues....

Hi guys,

I installed version 1.0 of ATV Flash black, and everything was working ok; I ran the update this week and XBMC started showing a lot of “buffering” screens.

How can I go back to the previous version?

Is this “buffering” issue going to be solved soon?

 

Thanks for your help and support.

im having the same issue. havent found a solution yet.

i noticed that it only happens to certain file container types. i can actually play 720 mkv files just fine and m4v. but ANY other video file type constantly “buffers”

You do not mention what these ‘other’ types are and at what resolution they are recorded.  As well as .mkv at 720p and 1080p I can play DVD images fine and .avi files of the type often used for TV episodes.

I wonder if it is significant that the two that you mention use h264 type encoding which the ATV2 can play directly using hardware capabilities.   It may be that the other video types you are trying are ones that are based on different encoding standards and that the ATV2 does not have enough CPU power to trqanscode them effectively.

the same thing here no matter what type of encoding I try to stream I always get the buffering issue and after some time it stops play before the end of the movie

I have two aTV’s both running aTVFlash.  I can’t play most M4V files on either aTV.  Get buffering screens…then movie plays for 5-10 seconds then buffers.

I’m still on 4.2.1

Any suggestions?

Thanks in advance!