Buffering issues on Infuse 6

Hey everyone,

Ever since upgrading to Infuse 6 I’ve had a bunch of buffering issues when playing anything from my NAS. This is my current setup:

Google Wifi LAN → Airport Time Capsule WAN → USB Hub → 2 USB NAS Drives

The Time Capsule is in Bridge mode with the network turned off. I’ve tried switching SMB mode from Auto to SMB Legacy and 1-3 and all devices are running 6.0.3 but the issue unfortunately persists. It seems to buffer every 2 minutes or so playing 1080P Blu-Ray rips whereas on Infuse 5 i never had any steaming issues. It happens on both iOS and 2 Apple TV devices.

Does anyone have any advice to get the streaming to play more reliably?

Thank you!

Yes, ditch google wifi! I tried it a few months ago and its junk. Before v6.0.3 4K video would buffer occasionally, but now with “Read-ahead buffering (for improved streaming)” all 4K videos are silky smooth. If recommendations are needed for a good router/access point, just ask. Good luck.

I will echo that sentiment, but also put forth some recommendations. I would recommend, in this order: Plume, Eero.

Plume is the most incredible mesh system on the market. Prior to Plume I used Eero, which was also a fantastic product, but I refused to continue using it after the Amazon acquisition. Plume ended up being superior on every level, which was immensely pleasing to discover.

Thanks for the advice. I dumped google WiFi (returned it this morning) as it refused to work smoothly with Infuse, my Ring Doorbell & had no advanced control options available.

I picked up a 3 pack Orbi system and will test it out tonight to see if the buffering issues have been resolved. If this still doesn’t work I’ll be looking into the Eero and Plume.

Appreciate the feedback!!!

I have an orbi system and it’s junk if you run it as a router. If you run it in AP mode and have a separate router for everything else then it’s Ok. It’s super fast (I can do 4K bluray) but firmware releases are really bad… they seem to cause more issues than they fix.

Right out of the box I got everything set up and working great, then did a software update and it broke one of the satellites. :confused: after 45 minutes of rebooting and re-syncing the darn thing it finally decided to work again and I haven’t had any issues since.

If I see things act up I’ll probably run it as an AP and use my U-verse modem as the router however so far so good. I did test a few minutes of a 1080p stream and so far no buffering :slight_smile:

General update

After switching to Orbi (running in AP mode) from Google WiFi and updating Infuse to 6.0.5, all of my buffering issues have been resolved and 1080p movies (haven’t tried 4K yet) consistently have a buttery smooth stream. Thanks for the tips guys!

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.