Buffering Issue

Since the last update the buffering is so bad I can’t stream anything.  So now I have a 30 dollar piece of software that buffers movies for me, totally worthless.  The request I submitted was answered with we are working on it.  My advice to anyone thinking of purchasing this software is to look elsewhere, the developers would be more truthful saying it just doesnt work with the new version of apple tv.


THis software sucks

I also received a support ticket response saying that they will look into it, nothing more. I was having buffering issues on 4.4.4 whatever with Atv flash (black) 1.5

Today I updated to the new Seas0nPass and installed aTV Flash (black). After facing installation issues I finally got media player installed. Guess what? Still getting buffering issues. I know that my file server and network is fast enough to stream my videos…

And now when I looked at my Account page on firecore, I am notified that my license will be expiring (what?). I do like the software (when it works), unfortunately it has been a rocky road. Quite frankly at this point I am not sure if I will purchase again. 

Same issue here…

Are you using AFP, SMB or NFS?

SMB. Windows Server 2008 R2. Gigabit Ethernet. Files shared from fast RAID5 array, stream fine to other computers.

I should note that I have determined that XBMC is buffering as well via SMB. Perhaps one of underlying packages that handles SMB connections is borked?

I tried sharing as NFS but that turned out to be a nightmare and a half and could not get ATV to connect, ended up giving up.

Right now PLEX is the only thing working for me, but I hate running PLEX Media Server.

Same issue…I takes forever just see the NAS and slow to browse, once hit play take a bit of time to start streaming…this is via SMB share…

Also 5.1 AC3 is not working…

Buffering here as well.  Never happened before the upgrade to the latest iOS.  Also, running 1.6 of ATV Flash.  It’s a 480P video only shared over SMB.

last update very bad for everything for xmbc, buffering… please solve this problems

Advanced buffering for AFP connections was added in version 1.6, and the same type of buffering is in the works for SMB and NFS as well. Should be ready in time for the next version.

Before the “Next version” how about fixing the media player issues? seems like the Apple TV remote app works but I had to disable / uninstall media player entirely for XMBC to function


Wish we have other options for jailbreaks, disappointed like the others… If that matters

We’ve not seen any such issues on our end, but if you want to send in a bug report we can look into what’s going on.

if more than one person is having a media player issue, seems like this is a trend not a bug… 

Also how come we don’t have the option of downgrading ATV especially if we are having an increase of “bugs” ?


Hi James, thanks for your reply.  I have now connected via AFP, since my QNAP also supports this protocol. After a few minutes of playback, the video stops with buffering message appearing, then playback resumes.

My question is what has changed because ever since I’ve had ATV flash, I’ve always used SMB and have never had this issue.  I’m happy using AFP if its considered more stable, but am hoping you can provide some input, as I am still having the issue with AFP.  My QNAP NAS has absolutely no load, plus it’s too coincidental since this only started happening after the upgrade to iOS 5.1 and latest ATV Flash.

Love your software and will continue to renew and support it’s development but right now videos are unwatchable through the Media Player. With Plex, no buffering issues but it has it’s own quirks that I’m hoping are worked out.


Blind leading the blind, “bug report?”

Interestingly enough, I reloaded the lastest firmware, jailbroke, and loaded ATV Flash 1.6.  I then watched a full move from ATV Flash media without any buffering whatsoever.

Are you connected via a wired or wireless network connection. What type of files are you attempting to stream?

Over a wired connection we’re able to stream full ~30GB Blu-ray files (1080, High @ L4.1) without any buffering whatsoever. Wifi connections will be a bit more unpredictable.

Great! :)



I’m getting constant reboots… when I want to browse the SMB file share it reboots, when I check for update via Nitto it reboots …


Any Ideas ???

I’ve done a clean install of everything…