Buffering issue with uhd content

I tried playing some uhd bdmv folders and also remuxed them to mkv. They keep buffering now and then. I switched to gigabit but made no difference. Strange thing is that my LG c7 which has a 100mbit port streams it just fine. No buffering issues. I made smb shares on a Windows 10 machine connected to the network via gigabit ethernet. Any idea what I could try? Nothing seems to work as I want :frowning:

With Apple TV I have heard people say that they get better streaming via ac wireless than Ethernet. Maybe that’s the issue. I stream via an Asus ac 5ghz router with no problems.

Do you succesfully stream uhd bdmv folders that way?

I successfully stream uhd remuxed mkv’s that way. Not tried uhd folders but if a uhd remux works I’m not sure why a uhd folder wouldn’t.

Just tried connecting using ac wifi. Remuxed mkvs play fine. I tried spiderman and baywatch. Both around 50GB files. No issues. But when i tried the bdmv folder it started buffering within two minutes. And then every few minutes. I have no idea why this is happening.

I stream easily 200Mbit bitrate. Reason use NFS, not SMB
PS. Ethernet connection

Strangest thing. Hooked up the cable again and suddenly everything seems to work fine. Very weird. No clue what could gave caused it. Just hope it will stay this way.

Looking to see what “cable” you hooked up again. I’m having trouble playing 4K HEVC remuxes via WiFi as you previously mentioned

He’ll be meaning Ethernet. I think wireless is pushing it for high bitrate UHD. I got stutters on both infuse and my shield tv using WiFi and my router sits about a foot away from both.

Solved, faulty ethernet cable.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.