Buffering in 7.0.9

Immediately after 7.0.9 update, There is a lag in playing files from my local smb share. After every 5 mins, It has to wait to stream … abs no changes in my setup so this has something do with the update… Any suggestions ?

1 Like

Welcome to the forum!

Have you tried changing the SMB protocol from Auto to “Legacy”?

Edit to add, have you tried a restart of the ATV after the update?

1 Like

Restarted ATV after the update. Issue still there. How to change SMB protocol ? Is it the same as Streaming Cache ?

No, not the same. If you go to settings under shares and select the share then “edit share”, then advanced should get you to the option to change from Auto.

I’m running off memory so if you can’t find it let me know and verify it for you. :wink:

Ok Great. Thanks. I shall change the settings. But with AUTO everything was absolutely fine before app is updated to 7.09 … strange … hope this works … i shall update here

Another possibility, maybe check the “Background App Refresh” in the ATV settings and see what apps are allowed to refresh in the background. I’d suggest turning off everything but Infuse.

It’s just a thought but some other app may be trying to update and causing the lags.

I saw this a few time back when that setting first came into play and for me the pauses stopped after turning off everything other than Infuse.

Changing it from Auto to Legacy resolved my issue for now. Thanks a ton for the prompt help.


6 posts were split to a new topic: Buffering issues in Infuse (VLC too)

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.