Buffering at movie start on Synology

Hey there, not sure if I’m at the right place with that one but I may try my luck.

Since yesterday all my files (1080p x264 mostly) streamed from my Synology NAS and being direct played on the Apple TV 4K started buffering for a few seconds at the start of the movie, then I get about 20 to 50 seconds of playback before the movie starts to buffer again - into eternity. This makes movies impossible to watch right now.

The odd thing is, that this problem only just occurred out of nowhere without me having changed any major settings.

Only major thing: I updated the DSM version on my Synology to the latest 6.2.3-25426, The previous one was 6.2.2-24922-6 if I recall correctly.
I later also updated the Plex Media Server to the latest version for Synology, hoping that would resolve the issues.
However, all my files played nicely with the previous version of DSM and the older Plex Media Server version.

Before I continue to downgrade my DSM I wanted to ask you guys, if you also think the error may be here or if something else could cause problems (which would make me wonder, because I didn’t change anything except the updates)

Thanks so much in advance!

Is you atv in WiFi? Have you tried restarting it? If you transfer to computer or iPhone does it behave any differently?

1 Like

Thanks @munpip214, your question nudged me onto the right path.
I yesterday only tested with the iPad while in the same room (living room) - Same issue there.
However I now tested again with the iPad in another room and playback worked fine as ever - because there the Tablet is connected with my other Netgear Orbi satellite.
I now proceeded to restart all repeater components and rechecked all cables at the ATV and the network gear and the playback seems fine again.

I only had the time to do a quick test but on first glance playback seems to work again without the recent issues. I will do a proper test with a movie this evening but for now it seems to have only been a small hiccup.

Thank you!

1 Like