BTStack don't work

Hello,

Apple TV2 with aTV FlashB RC1 works fine so far on 4.4.2 tethered

Via ssh I installed BTStack but it don’t work.

>>Settings >> Customs Stettings >> BTStack don’t show any bluetooth devices and don’t show my apple keyboard.

It also same problem if install BTStack via NitoTV.

Any suggestions regarding this problem?

Thanks for your help

Matthias

 

 

Hallo 

You must install under NITO TV / Manage / Sources/ AwkwardTV / BTstack Keyboard for ATV / install

i have 4.3.2

Rüdiger

Hi,
I am experiencing the same issue - I have tried installing via putty and via the AppleTV GUI and still no luck. When I access BTstack it gets stuck at the activation screen.
Any tips would be greatly appreciated. Thanks!

I downgraded last night from 4.4.2 via 4.4.1, 4,4 to 4.3 now have back untethered jb and all things working. Also BTStack is working very good with my apple keyboard and with couch surfer :slight_smile:

Now there is the keyboard layout problem, my keyboard is a QWERTZ layout and the system is at the standard QWERTY layout. Anyone have a suggestion how to solve this? 

Downgrade is in my opinion the best solution at the moment until 4.4.2 untethered jb is out.  

If anyone is also interested in downgrading back to 4.3 which is still possible, also without SHSH blobs, enjoy following this topic http://forum.firecore.com/topic/5656