Browser Settings Missing Webplugins


My Couch Surfer doesn’t seem to be right. The browser settings does not show the option to have webplugins. I need this so I can enable it to have a flash working via firefox.

Anyone know why my coucher surfer is not showing this option???

THanks, Ian