Bricked ATV2

Not happy - tried to use seas0npass - now bricked

Can not restore any firmware, modified or unmodified

Mainly 1611 errors / 1600 errors

Tried 3 machines (1 x Mac, 2 x PC) and 2 different cables

Tried a complete reinstall of windows and iTunes to ensure no issues with host file
Tried combinations of just USB and USB + power

Any advice, other than buy a new atv2 and steers clear of jail breaking using seas0npass…?


When i cant get it to take jailbreak  plug into power let it boot up then try again i got mines going this way also i have 2 micro usb but only one is good for the job.

It won't take ANY firmware at all (jailbroken or straight from Apple) and so won't boot.............

I had the same problem exactly David but eventually managed to fix it using a separate USB cable.  Where did you get the USB cables from?  I know it is painful but I would suggest getting yet another cable and trying again.  Make sure the cable you buy is not some cheap Chinese version.  The one I used that worked came with an Android phone.

Thanks webwired - i'll try to find a third cable (probably a trip to the store tomorrow...)


Tried a third cable - still no go


Tried all the hints / tips i can find around the net - still end up with 1600/1611 errors depending on what combinations of advice i try

It is going into DFU (confirmed with Pwnage tool)



If Seas0nPass is completing successfully, but your getting errors during the restore process you may try looking over the tips found here.

thanks - been through them many times - no help :(

Damn was hoping that 3rd cable was going to be it.  Where are you plugging the cable into?  Directly into the USB port on the PC or are you using any kind of USB hub?