Breaking News Apple stop signing iOS 5.2 (iOS 6.1 - 10B144b)

Apple Stop signingiOS  5.2 (iOS 6.1 - 10B144b)  10pm pacific Time  :frowning:

Apple Stop signing iOS  5.2 (iOS 6.1 - 10B144b)  10pm pacific Time  :frowning:

iTune Error 3194

I’m on 5.2 right now on my Apple TV 2. It has saved blob for 5.0.2, 5.1.1 and 5.2.

Is there any way I can jailbreak it?


Wow, I’m special. Yesterday, I saw that the new update patched the jailbreak, so I figured I’d pull the trigger and jailbreak while I still could. I paid for firecore, downloaded it and seas0npass, and started making the ipsw. It took longer than I expected and I had to get dinner started, so I hooked the AppleTV back up to the tv and figured I’d do it later. I was too busy to do it after dinner, so I figured I’d get it done this morning. It’s chuggin along and then I got to the restore part and got an error. Came here and found out why. :sadface

I guess I was used to Apple continuing to sign the older iPhone iOS versions after updates are released and didn’t realize how important it was that I jailbroke as soon as possible. My only hope is that Apple has a reason to start signing 5.2 again. 

Damn, guess I am too late. Simple question. I own a ATV2 which is not jailbroken yet, it’s on firmware 5.0.1 (9B206f) & I do not have any SHSH blobs saved of this device.

Can I still jailbreak my ATV2?

Would love to get the answer for this question as well as I was supposed to help my cousin with his atv2 today.

From what I can recall and understand Seas0npass downloads and patches the IPSW file and then restores the atv with the help of iTunes. Since iTunes does not sign 5.2 anymore this probably means that older firmwares cannot be jailbroken neither.



You and me both!! I am in exactly the same position. Can’t get anywhere! 


No response from Firecore support yet either… hint-hint…

Do not take the latest update whatever you do!


Using similar method to this post I am hoping to use a variation of this method.

As long as you did not update we should be able to get the blobs off the firmware that the ATV is currently on as

long as iFaith supports 5.2


Use IFaith v1.4.2 to dump ATV 2nd, Firmware 5.2 IOS 6.1, got an error “Unknown iOS Detected on this device! Aborting”. Thanks

Yes you can. download snowbreeze and ifaith.

use ifaith to dump blobs

use snowbreeze to create modified and signed ipsw and then it will restore.

you are now jailbroken

you can only jailbreak to the version of your shsh

I dont have the ssh saves, but i have 5.1 firmware in Apple Tv2, but i cant jailbreak in seasonpass, i got this error: The Apple TV “Apple TV” could not be restored, because the file with the software is not compatible


I followed the steps and only got into stock 5.2. How can I jailbreak it?


EDIT: Never mind, I figured it out but when restoring, I’m getting (-1) error. Help please!


Right. you SP does not sign the ipsw so you will need to download ifaith and dump your blobs. then download snowbreeze to create a jailbroke and signed restore ipsw. 


Yes I  get the same error, there has to be something different in ptaching the files. I will do more testing with this.


In the mean time…


I used SnowBreeze and jailbroke an ATV that was on 5.2 with blobs, so SnowBreeze method works fine.


You will need blobs saved on the version your ATV is on and use iFaith mode in SnowBreeze.

Error (-1) while restoring custom firmware but stock firmware restores fine, help please!


Will give it a shot via snowbreeze. Let’s see how it goes. I’ll update it.


EDIT: Getting error 1600 and sometimes 1601 every time I try to restore. Fix? I ran iReb, different computer, different cable, still the same.

Using iFaith 1.5.5 and sn0wbreeze-v2.9.13 works for me. I had a previously jailbroken ATV2 with 5.2 that would not boot to the main screen. So I used iFaith to get SHSH blob and saved it. Then use sn0wbreeze to build a custom IPSW with this blob. Finally I put it in DFU using iFaith and restored using iTunes with this custom IPSW. Now it’s jailbroken again with 5.2. Thanks for the guidance.


I tried to do the total commander thing with SP ipsw and I got (-1) error as well. I just stuck to sn0wbreeze and installed ATV Flash.


In order to install Media player it needs to be done manually. you need to puddy and run these commands


echo ‘deb /’ > /etc/apt/sources.list.d/firecore.list

echo ‘deb ios free’ > /etc/apt/sources.list.d/insanelyi.list

apt-get update

apt-get install com.firecore.maintenance

apt-get install com.sull.firecorerepository

apt-get update

cd /etc/apt

mv trusted.gpg trusted.gpg~

cd /

apt-get install com.sull.repoicons

apt-get update

apt-get upgrade

curl -L -O

dpkg -i libgpg-error_1.6-2p_iphoneos-arm.deb

curl -L -O

dpkg -i gcrypt_1.4.0-2p_iphoneos-arm.deb

curl -L -O

dpkg -i afpfs-ng_0.8.1-2p_iphoneos-arm.deb

apt-get update

apt-get upgrade



Now install Media Player from Maintenance and you are done



I am on an old firmware 4.4.4 I think (which is jailbroken). Can I update to 5.2 and still jailbreak or is that path shut for me?



You can only update to the 5.2 release if you already have shsh blobs for that release on your device (which it sounds as if you do not have) since Apple is now not signing any release earlier than 5.2.1…

You will have to wait until/if a release of an updated jailbreak appears for the latest firmware release before you will be able to update.