BRD Folder invisible


I can’t see BRD folder, does Infuse able to play one ?


No one ?

What is a BRD Folder?

Bluray Disc folder

What type of device are you streaming from?

Blu-ray folders are supported in Infuse, and can be accessed when streaming via SMB, NFS, or cloud services (Dropbox, Google Drive, etc…). UPnP, DLNA, and Plex will not make these folders available to Infuse.

I’m using an Apple TV 4K, PLEX Media Server & Infuse.

Plex does not support Blu-ray folders.

To access these, you can set up a second share using SMB or NFS.

Thank you, I found this article in the meantime. I wonder, I installed PLEX because you promoted it during an update.

Today, I can’t benefit from the Saga, I think Infuse manages it without Plex, as well as the Bluray folder.

What is the point of Plex, how to get rid of it?

Plex allows for centralized library management amongst multiple devices. If you only have one device it’s not very useful but if you have a mix of Apple and Android it works quite well.

Ok, so there isn’t any interest for me.

Can you confirm Infuse without Plex cana manage Saga ? Is there a way to migrate without loosing everything ?


My Infuse can read bluray iso folders but I don’t get any menus.

Can you clarify what a Saga is? Are you referring to a collection of movies or are you talking about a device and if so does it handle file sharing?

With PLEX ?

Yes, a Saga is what you call a Collection.

No cause plex does not support it. I have to share out via SMB or NFS.

That’s my point from the beginning.

I’m not using Plex anymore but I have a TV show not scrapped, its Life from BBC.

No problem with Kodi, with Infuse/Plex and the naming seems ok : Life S01E01.

Any idea ? Thanks

Talk about coincidence, Life_(UK_TV_series) narrated by David Attenborough -

TheTVdb is where Infuse gets the metadata and it seems that the file name needs to be “Life 2009 S01E01.ext” and the Series folder should be named “Life 2009”.

I just tried this and it worked fine without having to hassle with the edit menu.

As a side note for anyone else following this, the search function on thetvdb seems to have it’s quirks. This series can’t be found unless you have the year with the name. Searching for just “Life” brings up lots of choices but not the right one. Search for “Life 2009” and presto!

Thanks, I’ll test

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.