brand new apple tv 2 4.2 (2060) jailbreak to untethethered 4.4.4 ?

hello,

 

I just got a brand new apple tv 2 4.2 (2060)

is it possible to jailbreak to untethethered 4.4.4 ?

 

Or the only optiopn to jailbreak is to 5.1 tethered?

 

Thanks,

andras

 

only optiopn to jailbreak is to 5.1 tethered. 

 

Remember: Backup your shsh blob for your current version of 4.2 (2060) with ifaith 1.4.2 just in case you want to com back to it some day!

You guys lucky to still be able to get aptv2,especially sealed.

 

 

Are you sure about that. I had a 4.3 last week, i saved the shsh bloobs and was succesful in jb and installing xbmc. Could not go to 4.4.4 tough.  Is there something in the 4.2 that 4.3 doesn’t have?

You guys lucky to still be able to get aptv2,especially sealed.

 

 

Are you sure about that. I had a 4.3 last week, i saved the shsh bloobs and was succesful in jb and installing xbmc. Could not go to 4.4.4 tough.  Is there something in the 4.2 that 4.3 doesn’t have?

 

Personally I would stay with the 4.2 so that it is untethered Jailbreak. first off save your blobs in ifaith

 

No need to go to 5.0 unless you want the new format and tethered jailbreak

 

I have a 4.4.2, is there a way to update to 4.4.4  i red so many stuff , this can be confusing since apple stopped signing older version.

Btw waerd that 4.4.2 is only tethered.

If you have blobs from that unit saved at 4.4.4 then yes

If you only have blobs saved at 4.4.2 for that unit then no

 

Bad news then, it was brand new, had to be  bad luck to fell on 1 of the only 3 tethered old firmwares.  It’s better to update to 5.1 then if both have tethered.

 

Btw i experienced in several devices, with same settings, that 5.1 streams hd better then 4.4.4.

ifaith 1.4.2 was unable to save blob reporting: “Unknown IOS version”

Tinyumbrealla created a blob named: 8913568043333-appletv2,1-5.0.shsh

Since it had old 4.2 ios not a newer 4.4.4 I just updated to tethered latest 5.0 (4099) for now with XBMC…

 

Thanks for the suggestions !

 

 

I want to jailbrake 4.2 in untethered, What is software I need to jailbrake it?. Thanks

 

If you are on 4.2 already then

Follow this http://forum.firecore.com/topic/7279 whenever it says 4.4.4 use 4.2

I am waiting for shipping. I wiil try on it. Thanks a lot.