boxee Update

Well, I just got done installing the new update, rebooting the ATV, now the light on the front just blinks amber! Nothing works! Now what?

Was this after a Boxee update or an aTV Flash update?

After the Boxee update. How do I get the function back? The ATV is completely disabled now.

Try this, press and hold Menu and — on the remote for 5-10 seconds and the AppleTV should reboot and eventually give you a screen where you can either Restore, Restart, or Run Diagnostics. I really don’t know what the diagnostics do, but you could run those first. If that does not do anything then try just restarting. If that also does not help, then you are only left with a restore.

Do you know if you can SSH into the AppleTV during the blinking orange lights? If you can, you might be able to do some Terminal Kung Fu and try and get Boxee off the system and maybe get the AppleTV back to booting again.

I will try those things… But right now, it isn’t accepting any commands from the remote… What is SSH? What can I do there? Cyberduck?

Well, the remote commands did not work…

How do I SSH? What commands should I send it? My AppleTV is no longer useful… How can I return it to its original state? Has anyone gotten the new boxee update to work?

FIXED!

I was able to use Cyberduck and followed a recommendation that was on this board…

Boxee and xbmc seem to have a problem with the apple remote. Here’s how to fix it from the boxee support forum:

login to the appletv via ssh as normal

launchctl unload ~/Library/LaunchAgents/tv.boxee.helper.plist
sudo rm ~/Library/LaunchAgents/tv.boxee.helper.plist
(enter ‘frontrow’ as the password when prompted by ‘sudo’

You may need a reboot, but this fixed it for me.

** I deleted that file, rebooted, paired the remote, and off I went!

Here is the posting link: http://forum.atvflash.com/viewtopic.php?f=6&t=507&p=2578&hilit=ssh#p2578

Its easier than that. There is a bug/feature in the AppleTV SW that sometimes loses assignment of the remote. The remote needs to be ‘delinked’ and then ‘relinked’. You can scan the Apple Support boards for the link, but the solution is as follows:

  1. Hold Menu and Previous for 6 seconds until the overlay picture ‘Remote and broken chain link’ appears.
  2. Hold Menu and Next for 6 seconds until the overlay picture ’ Remote and chain link’ appears.

solved the problem for me a couple of times.

Neil