Boxee crashing with error message: exicted with status 4

Hi, I use boxee to watch movies through my network. It always worked flawlessly until the most recent aTV flash update. Now, when I try to access the folders on the network, I got the error “XBMC/Boxee exited with status: 4”. Anyone guess what this is? I would really appreciate it!

I’m having the same problem… UGGH

I installed the new update correctly and all of the ATV Flash functionality is there, i.e. the menus are showing. I only ever used Boxee in the past and it always worked without any effort. After I noticed that it wasn’t working, I did a factory restore, updated the ATV to 3.0 and again installed ATV Flash successfully from the USB stick, and I get the same error.

I am glad that someone else is having the same problem, actually. I thought that I may be a lonely anomaly.

I hope that aTV Flash will help us soon!

Hello,

I solved the problem for my situation. I found this thread:
http://support.boxee.tv/forums/49599/entries/43608

basically you have to go into the Boxee settings and deactivate the option that automatically generates thumbnails for the videos. Now it seems to be working.

I had the same issue, but the work around at http://support.boxee.tv/forums/49599/entries/43608 seems to have resolved the problem. Thanks bdavis for pointing this out. Hopefully this will get fixed in the next update.