Boxee Crashes 2 seconds after signing in

Boxee used to work for me. Im not sure if the insatallation of other software in the documents or applications folder is causing this or what. But now I launch boxee, sign in and it starts to bring up the boxee interface but then crashes a few seconds after it began to load. How do I rectify this? :?:
Thanks!

That’s more than I get. It doesn’t even start for me.

I think the ATV Flash team need to be more organised in stating what does and does work in the latest releases. With hindsight, I wished I stuck to Apple v2.1 so that Boxee and the USB drives still worked!

A appreciate that the dev team are working hard to fix this, but I haven’t got time to trawl through forums to find answers - they need to be a lot clearer.

D

What I would try is go into the AppleTV via CyberDuck or Fugu and then once you are in the frontrow folder, go to Library > Application Support and delete or rename the Boxee folder. After that try to relaunch Boxee and see if it works.

Hey, this worked perfectly for me. Thanks madcran.