boxee beta

Over at the boxee forums they’re talkin 'bout how they have the new beta working… I tried the script in this thread:

http://forum.boxee.tv/showthread.php?t=14416&highlight=wget

but got hung up on not having wget installed… It’s not part of the aTVFlash install, and the URL in the script is down. I tried to get a copy from GNU, but no compiler on the aTV? Anyhoo, I guess I can wait a few days for someone with a bit more time puts it all together… Looking forward to a better boxee…

The guy that built the script has a great step-by-step guide here:

http://forum.boxee.tv/showthread.php?t=14664

You’ll have to install wget, but after that things are smooth…

Could you get Boxee Beta following that guide? I’ve been trying but with no success.

Can you help me?

Thanks.

Boxee won’t load movies in Europe. As there is now the “new” VPN feature, will this enable Boxee for European aTV-Flash Users?

Many thanks in advance

Boxee beta on AppleTV step by step:
http://forum.atvflash.com/viewtopic.php?f=19&t=2531

Hi folks,
Any help on how to install wget? Total noob. Beyond noobdom.
Thanks

It is described here:

http://forum.xbmc.org/showpost.php?s=330b224ee3b4058cbd4e0d878855176d&p=243459&postcount=3

As of 2/18 Boxee beta is now available through the XBMC/Boxee --> Downloads menu.

Wouldn’t you know it . . . it becomes available via Launcher the very day after I finally figure out how to install it using the script method :roll: Oh well, I’m happy to see it finally available via the easy install method, plus I learned some new tricks in the process!

Now that I’ve downloaded Boxee beta I get the message:

Error: Cannot launch XBMC/Boxee from path:

/Applications/Boxee.app/Contents/MacOS/Boxee

Any suggestions?

Michael.

I was having the same problem tonight. follow the steps of the Post Install Checklist in the install guide. I hadn’t run the smart installer as directed. Once I did it seems to get past that error.

The problem I’m having now is that Boxee starts running for 5 or 10 seconds and then it errors out with an Error code of 11 and completely shuts Boxee down.

Is anyone else having this problem?

thanks.

Same here. Just installed Boxee beta via Launcher, but every time I run it, it runs for a few seconds, then crashes with an error 11.
Actually, it ran the first time, allowing me to enter my Boxee account info, and logged me in successfully. Then it went to the screen adjustment, then crashed when I clicked the Next button, with an error 10. Ever since then, when I launch Boxee, it runs maybe 5 seconds then crashes out with an error 11. I rebooted the AppleTV and tried again, but it crashed with error 11 again.

Unless someone has any ideas, I guess I have to wait for the next update.

There is a list of a few possible causes outlined here: http://blog.atvflash.com/?p=126

Same issue here. Code 11 exit. According to the link above, I have to unmount shared volumes and reinstall Boxee. It also indicates that this is an issue that has existed for awhile, but I’ve never experienced it before with the same shared volumes.

Did this fix it for anyone?

No, it hasn’t worked. Still searching for some answers.

I did not have problems until the update. I have reinstalled from scratch twice. Boxee worked before last update. Now it is an ERROR 11. You can not adjust settings in Boxee if the program wont start. I have not installed anything that didn’t come with aTV Flash! No extra code or programs. “From Scratch” means a System restore, Newest apple software installed then aTV Flash installed only. I guess we wait for an update. To fix the update.

-STERLING

Got mine to finally work! Go to this link and read page 48 as to what I had to do:

http://forum.boxee.tv/showthread.php?t=14664&page=48

Storing the Boxee.app in /Applications instead of ~/Applications is not recommended.

I not bashing aTV (I think its great) but $49+ for it and Boxee is one of the MAIN programs for it I would like it to at least RUN out of the BOX and not do any editing of Boxee on my ATV. Especially as its advertised that no programing knowledge is needed.

I did a FRS (Factory ReSet) 5X already and tried to load it 5 Times from Tuesday and I still get the

Error: Boxee exited with status: 11 :evil: after I log on Boxee.
It stays up on When Adding your account. Then when it logs in 8-15Seconds it crashes. What gives ? :expressionless:

I have a Windoz box and not an Apple but I do have SmartFTP loaded for Transferring files but I have very little knowledge on how to get a crash report to and if its the (Storing the Boxee.app in /Applications instead of ~/Applications is not recommended) problem how to move it.

I have some knowledge on Linux and I am told that Unix systems (aTV) are very similar.

Can someone write a HOW TO on this for us NEWBIES. I know I am a PITA :oops: but Everyone has to start somewhere. :mrgreen:

Another possible solution is to reinstall.

  1. Restart AppleTV by disconnecting power.
  2. Install Boxee beta through XBMC/Boxee --> Downloads menu.