Both Boxee Beta and Alpha on the Launcher - Downloads Page

I wanted to update my Boxee for AppleTV to the new version with the new interface I have been reading about. So I went to the XBMC/Boxee then Downloads then on the Launcher - Downloads page there is a Boxee alpha 0.9.14.6992 and a Boxee beta 0.9.20.10708 right below it. I updated both of them and do not have the cool new UI when I run boxee.

I tried to search the internet for the actual current version getting all the press and I can’t find it.

Questions:

  1. Is this the correct way to update the Boxee app on the AppleTV if I originally installed it using ATV Flash? I have read about the patchstick but that seems like a standalone install and I do not want to screw up any of the ATV Flash operation.

  2. Should I have both the Boxee alpha and beta files listed there on that page?

  3. Does anyone know the actual version of the new beta Boxee all the blogs are raving about?

Thanks guys.

Alright, I got it updated somehow and the new interface is great.

It doesn’t seem to see my movies in the movies section. I have all moves stored on nas drive in native vob folders. This works on XBMC but I have told Boxee to scan at least 10 times and it is still empty. But if I go to to the Files section, then the file Broswer it does show the share and the folder in the share and I can eventually drill down to the files and get them to play.

Does Boxee NOT support vob folders stored on a NAS drive in the Movies section?

Also, how do I get Flash player on the atv? I can’t watch any of the TV show sources as it says I don’t have Flash installed. Going to work on that one next.

Thanks for the help guys.

EJ

Here are some instructions that worked for me: http://forum.atvflash.com/viewtopic.php?f=18&t=2629&p=11098#p11098

I have same setup, and same issues with movies not showing up in Boxee. The rescan function is strange for me. It takes quite a while before the movies shows up after you’ve selected to do a rescan, and you don’t really know if its scanning or not. XBMC is good on this since you can see the progress of the scanning at the startup.

Also another problem I have is that a few movies doesn’t play at all in XBMC, or Boxee the normal way. The only way to play these is to use Boxee and go via the Files section / File Browser and “manually” select the files to start. Is that a ripping issue (I use RipIt), or is it XBMC/Boxee issue? Any solution? :roll: