Bonjour Install?

Software: ATV2, 4.2.2 jailbroken w/ sn0wbreeze 2.7.3; Win XP Pro SP3; iTunes 10.3.1

 

I’m trying to install aTV Flash black, but I’m getting hung up on right after the installer checks for the latest version of aTV Flash. It says it requires Bonjour for Windows - problem is, I’ve downloaded the both the printer and developer software to no avail. What am I doing wrong?

 

Oh, one more thing - I don’t have the ‘bin’ folder in the aTV folder as described. The exe file I downloaded from my account only put the installer and how-to in the aTV folder.

Same problem for me. Any help?

Same problem for me any answers?

Same issue.  Have you been able to resolve?

Can you try re-installing Bonjour using the link below.

http://support.apple.com/kb/DL999

thanks but still no luck.  There must be somthing wrong with my setup.

Is there a manual way to install so that I can bypass the installer?

I have the exact same problem. Says it requires Bonjour for windows. Though I do have the latest version of bonjour. I have repaired and re-installed it like 10 times. But I get the same error all the time and I cant get past that to install ATV Flash Black. Im absolutely Stumped. Homesharing through itunes works, airplay works. everything works fine. I have Apple software 4.3 Jailbroken, my xbmc everything works. My appletv sees all my files on Itunes Home Sharing,. Bonjour service is active everything is working fine. I have restinalled using ur link many times but ATV Flash still says bonjour is not there. The link i use was urs u gave http://support.apple.com/kb/DL999 I bought this item and would really like to use it. Dont wanna feel like i wasted my $ not being able to use it Also when im in my itunes i dont see any devices or anything displayed.

Log File :

DateTime: 22/12/2011 14:29:09 Message: Application started
DateTime: 22/12/2011 14:29:10 Message: Preparing wizard page WelcomePage
DateTime: 22/12/2011 14:29:10 Message: Preparing Bonjour check
DateTime: 22/12/2011 14:29:10 Message: Bonjour check started
DateTime: 22/12/2011 14:29:10 Message: Wizard page WelcomePage is activated
DateTime: 22/12/2011 14:29:10 Message: Wizard is visible to user
DateTime: 22/12/2011 14:31:21 Message: Preparing wizard page EulaPage
DateTime: 22/12/2011 14:31:21 Message: Wizard page EulaPage is activated
DateTime: 22/12/2011 14:31:23 Message: Preparing wizard page CheckVersionPage
DateTime: 22/12/2011 14:31:23 Message: Wizard page CheckVersionPage is activated
DateTime: 22/12/2011 14:31:23 Message: Started version check
DateTime: 22/12/2011 14:31:27 Message: Installer version is OK
DateTime: 22/12/2011 14:31:28 Message: Preparing wizard page SelectAppleTVPage
DateTime: 22/12/2011 14:31:28 Message: Bonjour is not installed
DateTime: 22/12/2011 14:31:28 Message: Preparing wizard page BonjourNotInstalledPage
DateTime: 22/12/2011 14:31:28 Message: Wizard page BonjourNotInstalledPage is activated
DateTime: 22/12/2011 14:31:28 Message: Wizard page SelectAppleTVPage is activated
DateTime: 22/12/2011 14:31:29 Message: Application closed

same problem  Bonjour for windows installed but same problem

 please help

Same problem, guess we need a fix from support…

Success, I installed the Bonjour Printer software, then tried to run the aTV Flash (Black).exe - this would fail with the me “requires Bonjour for Windows” message.

I rebooted my computer and tried again and it worked!

 

Guys 2 hours ago i’ve installed ATV flash on a friend’s ATV and after installing bonjour from the link (and reboot the pc), worked for me.

 

now i did the same thing on my ATV and it says that “I need boujour” :(…

 

the difference between the 2 flash is that in the in the first situation the ATV was wired by a LAN cable directly ò the Access point next to the pc, in the second case the my ATV is in a different room, under a different AP (i have a mess with AP/router)…

 

i suppose that the problem might be this one…

try to hook it up as direct as possible to the lan

 

i’ll try later and then i’ll let you know

Same problem here. Would be great to get some help here. Tried setting it up the ATV2 with lan, but that didn’t help either. There is link between my computer and atv2 som everything should be ok. I have also checked that ““C:\Program Files\Bonjour\mDNSResponder.exe”” is allowed and starting.

I am having the exact problem

Solution?!

I had similar problems with installing aTVflash with n ATV version 4.3
Installing Bonjour had no effect and did not lead installation.
There is probably a software conflict.
I’ve done the following:
1. iTunes and other Apple software is removed;
2. all registry errors corrected with AVG PC Tune Up
3. Then reinstalled iTunes
4. The ATV jailbroken
5. ATV Flash installed Bonjour
6. Apple TV selected from drop-down menu
7. Then everything went according to instructions :[