Black Screen

I installed the software okay and things ran for a few minutes until I started dowloading various updates to the appletv. Now I get a black screen that doesn't change, though I get the audio pings when I try to use the remote. Oddly, the screensaver does come on but that's the only image I get. Because there's nothing on the screen I can't do a factory restore. I tried installing the ATV from the USB drive but the problem persists. Any ideas?

I have been runing ATV for over a year, and while trying to adjust my audio settings to work with a new receiver, I accidentally updated the apple software in my first generation Apple tv, so I figured just do the normal USB patch again but for some reason the screen is remains black, if I unplug the device and plug it back in it boots normaly I can see and hear what comes up on the screen but no menu on the display, if I move something with the remote I can hear but no video and this SUCKS.

I hope you have found the solution to your problem and want to share how you did it or maybe others could assist us.

Thanks.

 

I also followed the instructions to cycle through the displays resolutions holding the menu and the + keys and none of the options worked.

Same here....not impressed! Re-loaded atv flash, booted, goes thru impressive rolling atv graphic thingy at the start, then blank :(. Will try to solve and post results :)

 

Andrew.

OK, I think heat might be a bit of an issue here. Gave it a rest for a couple of hours and booted in safe mode (hold "-" and menu at the same time) checked diagnostics and restarted...been ok since. We did have a hot day yesterday and you could of done a fry-up on top of the atv. ;) Cheers.