Black screen, blinking LED

I’ve jiust tried, twice, to Jailbreak my ATV 2.

Although the jailbreaking proceeds without a hitch, I get an Apple logo, when the ATV boots and then a black screen. The LED keeps blinking.

The ATV had IOS v 5.3 I believe, before I started Jailbreaking.

What should I do?

I’ve tried restarting the ATV by holding down Menu and Play/Pause on the remote. It still shows a black screen after boot.

I’ve just restored the ATV in iTunes, and it boots fine. I’ll now try jailbreaking again.

The fourth Jailbreak didn’t help either.

It shows the Apple logo and then switches to a black screen while blinking the LED.

v 5.3 is a TETHERED boot, which means once tethered you cannot remove power from unit. If it is powered down you have to re-tether it (that’s re-tetherer not re-jailbreak)


So, you should have a computer as close to the TV as possible so you don’t have to unplug the ATV power when done.

Ah. That worked wonders.


A bit confusing as the Jailbreaking 101 page says: “Seas0nPass provides a TETHERED jailbreak of the 2nd gen Apple TV running the latest 5.3 (iOS 6.1.4 - 10B809) software that was released on June 19th, 2013.

It mentions nothing about a tethered boot for 5.3.

But it’s all good now. Got it booted, XBMC installed (Which seems to run much smoother on my network than last time) and now I only need to get the US Netflix running and I’m all set :slight_smile:


Thanks for the help :slight_smile:

I’m having the same problem.  I have tried a tethered jailbreak so many times I’m about to give up.  The out come of the tethered try is a message that the atv does not appear to be jailbroken when attempting to install ATV Flash and the untethered resopnse is a flashing led and black screen.  I get the “not jailbroken” message when installing ATV Flash even though SeasonPass tells me my ATV is now jailbroken.

I have been at this since yesterday afternoon with no joy.  I was able to get the 4.4.2 version to jailbreak on the same ATV2 but not with 5.3 and I have tried everything posted on these boards.(Mac)  I really do not want to have to go back to 4.4.2 and lose all the new ATV functionality (HBO go, ESPN, etc) but is that my only choice?  I have been using this software since the orig ATV 1 without problem and I really don’t think I’ve forgotten how to follow the directions to Jailbreak. But this is so frustrating.  And by the way I do keep the ATV powered after JB while I plug in the HDMI and ethernet to reconnect to tv.

I did upgrade to 5.3 without thinking about a month ago and then had to wait unti yesterday when a jailbreak (?) was available but no joy for me at this point.  Is this latest update working for others who need to jailbreak ATV2 running 5.3?


Yeah, tethered boot is interchangable with tethered jailbreak. On some level I can see someone thinking tethered jailbreak means it has to be tethered during jailbreaking process, not booting too. Glad you got it working.



nissarup, right above your post, got it working.

I think you might be confused as to what to do when. I jailbroke my ATV with only the USB cable plugged in. THen I disconnected it, lugged the ATV and my MacBook into the living room. Connected power, ethernet, optical and the USB cable and did the tethered boot as described here:

That page also says: “Note 2: The Apple TV MUST be disconnected from the computer (for at least a brief moment) after restoring in iTunes for the tethered boot process below to work properly.

So what I did:

  1. Jailbreak with only USB.
  2. Unplug everything.
  3. Plug in power and USB (I did network and optical sound as well)
  4. Do a tethered boot.
  5. Unplug USB and plug in HDMI when SeasonPass tells you to.

Steps 2 to 5 might be needed again if the ATV loses power, but not for normal restarts. (I’m not 100% sure of that, though)

Thank everyone who posted your input was great.  You were right I was confusing tethered boot with tethered jailbreak.  Your directions were right on…maybe FireCore should have you write the directions(smile).  Thanks Again for the help…I now have joy!