Black level looks gray in this movie, happens with infuse

Hello, I would like to comment that I have a particular case of a movie, “Venom: Let There Be Carnage”, that the black level looks gray, it jumps to the naked eye

It had not happened to me until now, and it only happens with this file, to rule out errors, I tried to reproduce it directly on the tv, and there it looks good, but through infuse no

I hope you can find the error that this produces, I know that you had problems with the flattening of blacks and the compensation of the IRES, but I do not know how it is currently

MediaInfo:

Video
ID                                       : 1
Format                                   : HEVC
Format/Info                              : High Efficiency Video Coding
Format profile                           : Main 10@L5.2@High
HDR format                               : SMPTE ST 2086, HDR10 compatible
Codec ID                                 : V_MPEGH/ISO/HEVC
Duration                                 : 1 h 37 min
Bit rate                                 : 73.7 Mb/s
Width                                    : 3 840 pixels
Height                                   : 2 160 pixels
Display aspect ratio                     : 16:9
Frame rate mode                          : Constant
Frame rate                               : 23.976 (24000/1001) FPS
Color space                              : YUV
Chroma subsampling                       : 4:2:0 (Type 2)
Bit depth                                : 10 bits
Bits/(Pixel*Frame)                       : 0.370
Stream size                              : 50.1 GiB (90%)
Language                                 : English
Default                                  : Yes
Forced                                   : No
Color range                              : Full
Color primaries                          : BT.2020
Transfer characteristics                 : PQ
Matrix coefficients                      : BT.2020 non-constant
Mastering display color primaries        : BT.2020
Mastering display luminance              : min: 0.0001 cd/m2, max: 1000 cd/m2
Maximum Content Light Level              : 5681 cd/m2
Maximum Frame-Average Light Level        : 522 cd/m2

Can you double-check to ensure both of the Match Content options are enabled?

both options are activated, the HDR jumps automatically, I have tried with other 4K HDR movies, and they look good, but not with this one

Using the exact same file or a different file? What app did you use?

I used exactly the same file, and I played it with the internal player of the TV itself by USB (it is an LG Oled B6) and there it looked good, with the blacks in place, but through infuse they look gray.

Perhaps you may think that it is something wrongly configured, but everything is fine, and it only happens to me with this specific file

with update 7.3 the problem has been solved, thanks :grinning:

2 Likes

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.