Black Covers for movies are back!

I don’t use Plex and I encounter the same issue: black covers for some of my movies, even using 6.4.4.
It’s very annoying!
And since that issue appeared, Infuse crashes a lot.

I have the same problem as mentioned here. (v6.4.4 / smb)

There’re about 4 movies(out of 200 maybe) with black null cover on the movie wall page, while the cover on the detail page works fine. I can’t fix it with refresh the metadata or restart the app.

And, Infuse crashes a lot too.

Can you provide the names of a few of the movie files you are having this problem with?

Karigurashi no Arrietty.1984


HI. Mine is totally black cover at Apple TV 4K.

They is no white ticket icon.


American Sniper, Ant-Man, The Artist, Birdman, Captain Philips, Cloud Atlas, Planet of the Apes (collection), Patients, Slumdog Millionaire, Solo: A Star Wars Story,…

So you don’t include the year in the file names for movies, or just these don’t include the year in the file name?

I don’t think give you movie name help as it is randomly happen to different movie.

Most my movie file name is came with year for Plex easier pickup.

Some movie file name do not include year, but I believe this also not related, as it happen randomly.

When black cover happen, I will stop scrolling, else this will increase black cover occurs in following scroll movies.

I need to stop it, clear out the apps in Apple TV 4K.

Normally this black cover appear when Infuse crash, it crash for no reason as it just crash.

Infuse is very stable before happen white cover. I think you all should check back old version where no white cover appear.

When change log said white cover fixed, then black cover appear.

If you note, the person I asked isn’t using plex.

Also, many times file names do determine if artwork and metadata is found so we’re just trying to eliminate the more common possibilities.

I’m sure the other info you provided will help narrow down the issue so hang in there. :wink:

Hi. I letting you know because I found it is randomly.

Additional information, the black cover only appear in the main browsing movie title area, when you click on the black cover to show the movie information, the cover is always appear there, refresh the metadata not helping.

As I said, I don’t use Plex and I had the black covers. I’m pretty sure it’s due to cover cache.

I do include year of release in the filename, but it does not help.

Are you using Infuse on more than one device? If so, are all devices (even devices that are rarely used) running the latest 6.4.4 version?

If you see this again, can you send in a report from the affected device (Settings > Submit Diagnostics on Apple TV, or Settings > Email Us on iOS). You can post the 5 digit code it gives you here.

Also, if you can post an image of where these black posters are appearing, that could be helpful.

Hi, I only use Infuse in one device - Apple TV 4K and running latest version 6.4.4

I just fixed it, if happen again, I will screenshot it and post over here + the diagnostics.

I just turn off the embedded metadata to see it solve the issue or not.

I can guarantee that unless you are intentionally modifying your videos to embed the artwork in the file itself you’ll want to leave “Embedded Metadata” off. It will slow things down too I believe.

Since the last update, I lot of my films keep losing their artwork and I get a black logo instead. Some o f them show correct when you go into the movie, but most don’t. I have tried removing the film and putting it back on but it doesn’t help. Infuse on Ipad shows them correct so its just an Apple tv thing. I have tried changing the metadata to different language, embedded is off. Any ideas?

1 Like

Any possibility you could post a screen cap of what you’re seeing?

As you can see, no cover art in the library, but it’s there when you go into the film. On my iPad, it’s all working fine.