Bit of Advice

Hi

My last two Apple TV 2 (defo 2nd gen, A1378) have been really messy trying to jailbreak, in fact I havent been able to do it at all, but upon putting the atv back on the TV Im greeted by a huge itunes logo and an indication to put back into itunes.

Im trying to JB to 5.0.2 using ireb to get into DFU mode and the SP ipsw downloaded from seas0npass, but I keep hitting errors like -1 -9 2009(i think it was) etc etc.

Looking on the apple site its saying it could be a USB issue, but Ive used the same tried and tested and always working USB cable for all my jailbreaks (done about 50+ easy with it) and out of 4 Ive had to do this weekend, 2 worked fine (the first two I did) then the last two didnt work and I was met with these errors. I even tried an older version of itunes 10.6 to see if that would help but no luck

If I restore now in 11.1 itunes, what version is it going to upgrade to? 5.1.1? if I do that am I able to roll back to 5.0.2 using the seasonpass ipsw?

I want to get a bit more info before I do this and find that I can only do a tethered jb which I’d rather not do.

 

Thanks

75 views and not one repsonse.

 

Anyway Ive sorted it, -1 and -9 issues are USB faults, turns out my USB slots on my laptop have died on me, used anotehr pc and it worked fine.

When you hook to TV you see USB cable and Itunes logo?. When you tried to restore you will get error -1 or -9?. I think your ATV2 is Brick. I have 1 like that and search around and see nobody can fix it.

 

Like I said, its fixed, its the USB ports on my laptop that are not working. I plugged it into my Acer Revo and it worked.

 

No longer bricked, try a different PC

I tried on 1 laptop and 2 difference Desktop, it still give me error -1 and -9. I am bad luck.

 

What did you use to get the atv into DFU mode? ireb?

First step i tried restore back to 5.0.2 firmware from itunes, i got error -1 or -9. I do not use seasOnpass to JB. I am not touch on DFU when i connect to itunes.

 

It will be because

 

  1. You’re not in DFU mode, use ireb to get into DFU mode

  2. You’re not using Seasonpass, use that to create the SP ipsw to jailbreak and roll back.

  3. Your USB slots are faulty - Im going to try and uninstall them from device manager and re-install to see if that helps as all my other USB devices work fine.