Beta6 Lion issues

Hi guys. 

Just to let you know: I recently tried to re-jailbreak my ATV2 after some stuff had gone badly wrong with the media player. 

To my surprise the ATVflash (black) installer didn’t let me install - it gave the “cannot proceed” warning, claiming that I either have an outdated version or no internet connection.

I tried this from two different machines that have lion installed with the same result.

I was lucky that I still have one “mac” that still runs snow leopard. From there, the installation worked without a hitch.

This might be just coincidental, but it might also be a Lion compatibility issue.

 

 

Hmm - do you have any firewall software (Little Snitch) installed?

Installed: yes, on all three machines. After the first failed attempt, I deactivated it, though. Didn’t help. Did the same thing on the second Lion machine, didn’t help either. Even uninstalled it on one of them, even that didn’t make a difference.  On the Snow leopard mac. I didn’t even have to deactivate it. I am pretty sure that LittleSnitch is not the problem. Still, not entirely sure that Lion is. Again, it might have been a coincidence. 

Hmm.

Can you confirm you’re running the latest version?

Selecting Get Info for the installer should show Beta6 with a modified/creation date of Thursday, June 30, 2011 9:49 AM.