Beta4 - Sorry, the installer could not install Maintenance (Error 8.100)

Sorry, the installer could not install Maintenance (Error 8.100).

Anyone know how to resolve this? I've been tearing my hair out trying to find a fix? :(

Same problem with me, what is the story?

thanks

Me2

SeasS0nPass, Mac mini, atv2 4.3.1

Me as well.

Is any other 3rd party software [other than aTV Flash (black)] present on your AppleTV?

i have just restored my ATV2 with itunes then ran seasonpass, turned on airplay and homesharing and I still get (Error 8.100)

I just purchased this aTV Flash and I'm very unhappy that I can not use it. 

My setup: Macbook Pro, Apple Airport, ATV 2

Macbook Pro is on Wifi

ATV 2 is wired

The same for me, except my computer is a 27" iMac i7 with 16GB memory.  Wired Network.

I get the same error and have jailbroken and tetherbooted bunch of times. This is getting frustrating.

same result here just I get the same error did work fine first time i tried it few days ago. What is the issue?

Ditto.

ssh into the atv and reinstall apps manually using apt-get. doing some searches on the forum will explain in detail. had the same problem, took about 2 minutes to fix. 

[quote="james"]

Is any other 3rd party software [other than aTV Flash (black)] present on your AppleTV?

[/quote]

 

No other software on my atv. I just cleaned it up, ran the jb (SP) and the tethered boot, everything was fine. Did the airplay and networl configuration and tried to install atv flash (black) with the known error.

I installed it a few weeks ago (4.3.) and everything went fine. Using 4.3.1 it doesn't work.

Maybe i try to install via ssh, but I really want that to work without doing handmade solutions.

Andreas

We just released an updated (Beta4) installer which should resolve the 8.100 issues some users are seeing.

You can grab the latest version through the Downloads tab in your account.

Any feedback would be appreciated. Sorry for the trouble.

I had the same problem, but this beta4 fixed mine, and i'm now "up and running". :)

Great job.

/Claus

Great. Thanks for the feedback.

So do I!!! :slight_smile:
Great Job! Thanx

I use the beta 4 and get the same error (screen shot attached) and when I try and reboot my Apple TV it is stuck on the apple logo, and I cant' get past it to use my apple tv at all!

[quote="michaelg.04767"]

I use the beta 4 and get the same error (screen shot attached) and when I try and reboot my Apple TV it is stuck on the apple logo, and I cant' get past it to use my apple tv at all!

[/quote]

 

Hi Michael,

I had the same problem but solved it: If you rebbot your AppleTv and have made the JB via Seas0nPass (tethered) your AppleTV stucks on the apple logo because you allways need to do the tethered boot again (after rebooting or disconnecting from power – that's my experience).

For me that ment: restoring firmware AppleTV (4.3), JB again via Seas0nPass, doing the tethered boot, installing the latest version (from Monday evening) of aTV flash black beta4... everything went fine. Afterwards I installed all the features like XBMC, Couch Surfer, Media Centre, BTStack to connect wireless keyboard, ...

Hope you'll get it done.

The new installer worked and I have installed the Beta 4 release successfully. Thanks.

17) The installation will stop with "*** Installation Failed. Sorry, the installer could not install. Maintenance (Error 8.100)" Don't worry!!!!!

18) Login into yout apple TV with ssh root@XX.XX.XX.XX (IP-Adress of your AppleTV - Password is alpine)

19) run following command there

      apt-get install --reinstall com.firecore.maintenance

20) logout

21) reboot your AppleTV

22) Everything you want is there :-)

23) Install CouchSurfer etc. from maintenance menu :-)