Beta: Seas0nPass 0.9.7 for ATV 6.2.1 and OS X 10.11

We’ve made available a beta version of Seas0nPass that supports both OS X 10.11 (El Capitan) and the latest 6.2.1 (iOS 7.1.2) Apple TV software on the ATV2.

Notes

  • This beta is available for Mac only.
  • This version defaults to 5.3 (untethered) and you can install 6.2.1 (tethered) by right-clicking the Create IPSW button.
  • The 6.2.1 jailbreak is tethered (for now) so please ensure you know what that means before using this.

Download link

Feel free to share feedback (works/doesn’t work) in this thread.

Wow, James just wow. This means that iOS 7 is now jailbroken for AppleTV 2. I don’t know but would it be possible that this has effect on the ATV 3 too? Or is the jailbreak still impossible and still out of sight. Anyway I was kind of disappointed bacause I thought that my AppleTV 2 was never going to be used anymore. I would have never thought you guys would put energy to keep the AppleTV 2 current. Kudos to you guys! I’m positively amazed that my lifetime updates on ATV Flash is still a great deal. Thanks guys!

I think the same. Thank you guys!

So we will soon Untethered Jailbreak for Apple TV 2 our updated to the latest version ; great!

I tried downloading Seasonpass 0.9.7 from the link above, but I’m getting the following error: “Seas0nPass” is damaged and can’t be opened. Any ideas?

restores were failing on the previous version in El Capitan, so I tried the beta and when I launch the app it says it’s damaged and should be moved to the trash.

Just System Preferences -> safety and security -> allow software from any source

Hi first.

(Thanks you for my paid life time) subscription work.
a big thank you to James…

and all other please use a different extraction program I use betterzip and (OXS 10.11.1 (15B 42)

i can download but i trust me not!

I try to save blobs - on un jailbroken 5.3 (6.2.1) I follow the instructions - usb, menu/play…ends up with “exploit injection failed”

How can i save the blobs for this incase apple shut the signing window

I tried both with the power lead - exploit injection failed. Without power lead - unable to upload iBSS on El Capitan

OS X 10.11.1 Does not work by right-clicking the Create IPSW button. Just Process failed with reason: Filesystem patch failed!!

Learn how to use DFU properly if you don’t already:

iOS 6.2.1 (7.1.2) is the final iOS for aTV2 (discontinued) so you don’t need to save that shsh blob ever:

When right click create ipsw - no option for 7.1.2 (6.2.1) , last listed is 5.3 (6.1.4) which is what i did have installed

it was my typing mistake - i had 5.3 (6.1.4) installed. Yes 7.1.2 (6.2.1 ) is the latest but what is to say apple will in 1 weeks time shut the signing window for 5.3 - so i would like to save blobs but it fails - yes i do know dfu mode as i have had to use it before on seas0npass.

so it fails with 2 different errors with and without the power when trying to save signatures on 5.3 and then there is no option to when right click to force 6.2.1 instead of defaulting to 5.3.

Please can you post a photo to show it on you list when you right click.

Many thanks

Having the same issue
I dont also see 7.1.2 version from right click dropdown

If you have ever used SP to jailbreak it saves your signatures (at least it used to afaik). aTV flash black does/did also. I don’t see the new option either when right clicking the beta SP but I haven’t hooked my aTV to my mac and don’t plan on it till its untethered for the final iOS.

Seems to many problems for me at this time to take the jump.

I guess thats why they call its a beta. Im sure they will address the issue asap. I just refuse to lose my 5.3 JB untethered without a final iOS untethered replacement, doesn’t seem worth it to me but for others that will be stuck if 5.3 isn’t signed anymore or if they don’t have the shsh saved will be out of luck so at least its a step in the right direction when that happens plus a step closer to the final aTV2 iOS untethered.

That’s a great news! Will wait for 6.2.1 untethered jailbreak to start using El Capitan & iOS 9 AirPlay Mirroring!

James,
This version does not offer to install 6.2.1 (tethered) by right-clicking the Create IPSW button. I think the github version linked doesn’t have the proper commits