Beta 7 Media Player and NAS incompatibitiy

 

Hi
I just upgraded to beta7 yesterday
But right after that, my access to my NAS failed
Exactly the same setting become not workable 
My NAS is Synology using ver 3.0 OS
All the Mac AFP works ok
The error message is that the afp connection failed or ID/Pwd wrong 
I think it might have to do with the Parsing of the user ID:PWD
Erwom
 

I would try to delete your Share and set it up again with the same settings. Then it should work again! I had the same prob.

Greetings

this mike,

 

i tried that earlier in the day and it does not work…

but i’d restarted everything… maybe worth trying one more time

I am working with a synology ds211j with dsm 3.1 and it works perfectly. Maybe you are useing an older synology?
Do you see you nas in the workgroup?

Thks ven.

My model is exactly 211j and u are right, the new software is 3.1
And I know it was ok since access to the NAS is the main reason I use a Firecore

Everything was working until I do the Media player B7 update
Any idea?

Is there a way for me to remove cleanly the old setup and sfart again?

You can remove the media player by going to the maintainance en select media player. Press right on the apple remote. Then you can remove it. Restart the apple tv and install again.

Make sure the workgroup is the same as you apple tv.

I had several odd and end issues when I did the upgrade.  So I restore, re-jail broke, reinstalled.  Powered down the AppleTV.  Powered back up.  Had to set-up my shares and password but then everything worked fine.

 

Probably didn’t need to do everything but I wanted a clean install to work through.  Everything seems fine except for the known bug of de-install once you install xbmc.

I tried reinstall everything
But still not working…

However, I turned to using smb instead of the auto-bonjour afp
And it’s working fine now…
Now sure why

Thks a lot guys!