Beta 7 keeps breaking my jailbroken 4.4

I upgraded tonight to jailbroken 4.4. Seasonpass worked great, however I did notice that once the AppleTV booted up after about 30 seconds the screen flashed (like a quick reboot) and then the Seasonpass menu showed up. Everything was working fine. I played around the menus for about 5 minutes. I then ran ATV Flash black Beta 7, which told me it was successful. Now AppleTV is in a constant reboot state. I have unplugged and rebooted ( tether of course) and the same thing happens. I have even rejailbroken 3 times and everything works great until I run BETA 7.

Any suggestions, James?

Hmm - you saw the Seas0nPass menu when jailbreaking 4.4? Did you use a Mac or PC for the jailbreak?


I have the same problem, jailbreaked it yesterday 4.4.1 and today installed the Atv Flash and it keeps reebooting all the time. The Jailbreak was made on a PC (Windows 7 64-bit). 



The installation of ATV Flash was made from my Macbook Pro. 

We’ve found an issue in the Windows version of Seas0nPass. Will have a fix available shortly.

Hang tight.

That would be great!! Thanx for the fast reply! 

A new version of Seas0nPass for Windows (version 03.38.0226) was just released. Can you try re-jailbreaking with this new version and let us know if it resolves your issue?

That was ultra fast. I´ll get on with it! Should I try to do it the same way as before… Jailbreak with Windows and install ATV Flash with Macbook ? The reason for Windows is that my Itunes seems somewhat corrupted on the macbook pro… 

I have the same issue, and no it does not resolve. Also tried on Mac but get stuck on ‘patching ramdisk’ :frowning:


Hang on, how long ago? I jailbroke about 30mins ago on windows

Yep - same was as before will be fine.

Trying again now, will let you know.



That seems to have done the trick!! Thanks a bunch… now I just have to figure out how this program works… :)

Thanks again, for the fast reply and the fast fix! 

Awesome! Glad to hear it’s working.

ok, seems good now, just installing media player


Thanks James

That fixed it James, thank you. And to answer your initial question, yes it was a PC running Windows.