Beta 0.7 ETA

Hi

When willmthe 0.7 be released that solves the restarts issues?

Earlier this week, James said that today (Friday) was the ETA for the next beta.   

Whether it is actually going to make it, and quite what it is ging to give us I am not sure - but I am eagerly awaiting it.

 

Yep we made it. :)

http://blog.firecore.com/5123

Great James! Now I’m buying it

Boot problem still persists. S, I just bought a software that is useless…

Hi just installed and I can’t play any movies now it just reboots when ever I select a movie press play says loading then reboot
Previous version worked fine

What boot problem are you referring to?

Probably best to open a support ticket.

http://firecore.com/contact

What kind of files?

Try clearing recently played and metadata (via Media --> Settings) to see if that cures the issue.

Tried a range of AVI files (all worked before) and one mp4 (again all movies i have played before)

Treid clearing watched and meta data.

Remove and re installed media player

Ok, best to submit a bug report so we can get to the bottom of it.

 

James, I’d like to update to 0.7, but I have seen a few too many people complaining about losing functionality.  I know only those with problems are posting, so do you recommend we wait or do you think it’s just some corner cases that are causing these reported issues? 

I am looking forward to the new metadata functions.

We’ve gotten reports of a few edge case issues. We’ve tried to ‘break’ Media Player as much as possible during testing, and for us it’s pretty solid (a handful of minor issues notwithstanding).

Chances are if you’re running AppleTV 4.2.2, with no other 3rd party software installed you should be fine.

.mkv with .srt subtitles doesn’t supported yet ?

.SRT subtitles are supported. Just make sure your .srt file has the same name as your .mkv file and is located in the same folder.

E.G. Inception.mkv and Inception.srt

The have the same name.
When I play an avi file the subtile is acivated but it does not show up and on mkv files i can not activate subtitles

Reload with latest iOS jailbreak seas0npass as recommended by support
All working well now
Thanks

 

Confirmed! 

 

Rejailbreak solves the issue. Thanks Kelvin.

After installing Media Player, I want to install Remote HD, but the sign “DPKG was interrupted,run manually…” came up!!!

Also XBMC shows the same sign, I look at the forums but for the solutions you have to be an IT specialist!!

I buy “aTVflash” to install on a simple way like I do with all my updates from others, now I update yesterday with the new recommended 0.7 and again I have problems. What to do???

Best to open a support ticket for this.

http://firecore.com/contact

I’m closing this thread as it’s gotten way off topic (the original question was related to a release date).

If you have questions or problems with the new 0.7 version please post a new topic, open a support ticket or file a bug report.