Beta 0.7 bugs so far...

  • restart bug is still present, a little bit better than 0.6, but still a big issue! Think it relates to the metadata retrieval.
  • can’t play avi files
    *memory low on dvice - so it’s still a memory leakage
    *when trying to install xmbc I get the rebootnproblem and the installation doesn’t finish

What I’ve tried so far:

Rejailbreak the device
Install 0.7 again

I’m having the same restart problem. While I’m browsing my NAS Media Player simply restarts.

Jailbreak and reinstalling 0.7 solved the problem?

I thought so, but it didn’t

Which version of AppleTV software are you running?

If you’re able to submit a bug report it will allow us to look further into what may be causing the issues.

http://forum.firecore.com/topic/4291 

James

Thanks for looking into this so fast.

Apple tv 4.2.2 (2203)

I just used the diagnostic sending function.

Is that enough?

Apple TV 4.1.1

Before version 0.6 I had an issue with Mediaplayer and XBMC installed together. I haven’t tried XBMC yet…

Thanks!

Thanks. If you’re able to open a corresponding support ticket, that will allow us to match your issue with the report for a faster resolution.

Your best option will be to re-jailbreak with Seas0nPass. This will update your AppleTV to 4.2.2 which should resolve most of the issues you’re seeing.

Ticket created

Thaks, James. I opened a ticket and will try to update to 4.2.2.

 

Update for 4.2.2 and the problem was solved!

Thanks

Having similar issues here - 4.2.2 with 0.7 MP. Just locks the ATV and eventually reboots (or lowtide restarts, not sure). Bug report/diags submitted.

Is there any way to go back to 0.6?

Similar happening for me. I can watch about 1hr of a movie.avi and the screen goes blank, hangs for about 30 secs and then returns to the ATV menu. I’m on 4.2.2, Jailbreak with ATVFlash beta6. This happens with Wifi and Ethernet.

Appreciating all other improvements though :slight_smile:

We’re looking into a few related issues. So far we’ve found correlation between older AppleTV software versions, and potentially the Plex plugin.

If you haven’t already, please submit a bug report as described in the link below so we can track down these issues as quickly as possible.

James:

None of that apply to me.

I have the latest apple FW
I don’t use plex

Ok, there may be a few other causes…we’re digging through reports today.