Bandwidth Limit Exceeded

Been using Infuse Pro /w PLex Media Server for over two years now. Running into a snag that just started yesterday.

Every time I try to play from a device with Infuse I get the below error:

Bandwidth Limit Exceeded
Adjust the remote streaming and/or upload speed settings in Plex in order to play this video.

A quick note, this is on aTV devices on the LAN. It plays fine with the Plex client though. I went as far as to try plex pass and Max out upload speed and even set it to the lowest quality to stream and still the same error.

Any other thoughts or something I can be overlooking?


Welcome to the forum!

It sounds like Plex is routing your traffic through the internet, which can lead to issues like this. Some info on why this error appears can be found in this thread. Bandwidth limit exceeded in Infuse but works in Plex

Since you are streaming locally, you may try restarting your Plex server, router, and Apple TV. Hopefully this will update things so Plex correctly detects both devices as being on the same network, which should avoid this issue entirely.

Thanks James. I just tried restarting all points and getting the same error. I’ve confirmed that all the components (NAS/PC running PMC/Apple TV) are on the same subnet 192.168.0.x

I looked at the link provided initially and tried those options and looks like the issue there was related to related to a remote connection.

Tested out streaming from Plex on my iphone and the Plex Dashboard doesn’t show any bandwidth usage with leads me to believe that at least the plex to plex connect is seeing it as a local connection.

With regards to infuse, to ensure it is set up correctly, when I connect with plex, I should be doing so VIA the connect with plex option not the available shares correct? Also checked prior usage, and it is all showing as local bandwidth not remote.

Edit: Been trying to troubleshoot all day. I noticed that if i turn off all remote connections, I can’t connect using Plex at all, so you seem to be correct that it thinks I am a remote user even though I am on the LAN. I tried to bypass the Plex Server on my PC, and run it directly from the NAS, and it connects just fine! Must be a firewall issue on the PC…

Edit #2 - Narrowing it down further, I was able to connect with my laptop which has a wired connection, with no issues. This narrows it down to all wifi devices… i was thinking it must be an issue with google/nest Mesh permissions, but why would I be able to connect to the NAS plex over wifi…

Specify your local subnet in plex server network settings