Back to use infuse agian. Same error since last version

Hello agian

Last version think it was 5. I had the issue that every time I opened infuse. I lost metadata and it had to redownload it. Along with everything else.
Now we are in V6 and iOS 13 same issue.

Oploadet once agian.

Metadata is stored locally. If you don’t use infuse much or have a very full Apple TV then tvOS will delete app data. Same thing happens with MrMC except it’s more drastic as it’s a local MySQL database that isn’t backed up to iCloud. Do you have iCloud sync enabled? This can speed up metadata recovery.

A little more info would help.

Are you getting the notice on ATV that the ATV had to clear some memory? What do the notices say?

What do you mean by “Along with everything else.”? Do you mean that it looses the share and favorites info also? Do you have to re-enter the share info after this?

What version of ATV are you using? ATV4 or ATV4K (5th gen)

Got more than 70% available on ATV 4K
Yes got iCloud syn enabled. Never worked either. My iPhone Xs also starts same metadate download.

Atv 4K
No notice
No error no nothing.
. Got 4 apps installed on ATV.

I loose all of the metadata. (also wrote this in my past posts)
Shares stay. But they are fully scanned/fetched

If you want more info? Can you just look up the diagnose ? ?

Nope, I can’t.

1 Like

We have your report, and are a looking into this.

FWIW, we had resolved a number of Plex related issues based on your previous reports, so it seems there may be something else going on here.

We’ve looked into this, and more or less things appear to be working as expected.

According to the logs, Infuse is connecting to 3 PMS servers with 10-40k files each. When opening the app, Infuse will check each server for updates. This is usually pretty fast, but with extensive collections like this it may take a minute or two.

There was also one start during which Infuse detected a metadata change for a TV Show with around 1,000 episodes, and it took some time to fetch the updated thumbnails. As Infuse was fetching these images, Infuse was forced-closed and it had to resume this process the next time the app was opened. I suppose this may have given the impression that metadata was being refetched every time the app was opened.

There are a few aspects we’re looking into which may help speed up thumbnail fetching in cases like this which may help.