Auto DeInterlacer Apple TV

When watching interlaced recordings the Auto Deinterlace doesn’t seem to pick the correct one. I’m in the US and record OTA Broadcast using Plex. I have to manually pick “High Quality Yadif” for every show I watch and the video looks much smother than Auto. Is it possible to have a global setting where we can pick a default Deinterlacer?

Welcome to the forum!

We’re still fine tuning this setting a bit, and we expect to have a few changes in future updates.

Thank you for the update! Looking forward to it.

Hi James, I was wondering if there was any progress on a global setting to automatically deinterlace videos that are interlaced using the Yadif option rather than having to manually select it for each video?