Audio but no Video with DV Prof8. Works with Plex App

Samsung TV and an old Denon that does 4K HDR. Neither can do DV. Do not expect DV. Needs to pass HDR10.

Official Plex app plays it, looks great, audio sync is forever broken.

I’ve largely switched to Infuse fulltime due to audio sync. Infuse plays audio, but no video. Black screen.

How do I get Infuse to do standard regular HDR10?

Video
ID                                       : 1
Format                                   : HEVC
Format/Info                              : High Efficiency Video Coding
Format profile                           : Main 10@L5.1@High
HDR format                               : SMPTE ST 2086, HDR10 compatible
Codec ID                                 : V_MPEGH/ISO/HEVC
D O V I B L Compat I D 6
D O V I B L Present true
D O V I Level 6
D O V I Present true
D O V I Profile 8
D O V I R P U Present true
D O V I Version 1.0
Bit Depth 10
Chroma Location topleft
Chroma Subsampling 4:2:0
Coded Height 1608
Coded Width 3840
Color Primaries bt2020
Color Range tv
Color Space bt2020nc
Color Trc smpte2084
Frame Rate 23.976 fps
Height 1608
Level 5.1
Profile main 10 

Which model Apple TV are you using?

There are a number of changes for DoVi Profile 8 coming in the 7.5 release, so it’s possible these may help with what you are seeing here.

However, if you’re able to send in a sample file you are seeing issues with we’d love to take a look.

https://upload.firecore.com

I have the latest 2022 AppleTV with Ethernet.
Will do, will dd the first snippet and make sure it exhibits same issue.

1 Like

Hi James!
Uploaded! I used same email as my account here.

Thanks! Can confirm the issue is present in 7.4.10, but the file plays correctly in the 7.5 beta.

If you want to try the beta early via TestFlight just drop me a PM. Otherwise it will be available on the App Store in early March.

This topic was automatically closed 30 days after the last reply. New replies are no longer allowed.