ATVFlash 4.1.2 ERROR MERGING BOOT.EFI FILE

Help, can’t create USB Flash drive. Downloaded the ATV 4.1.2 file went through each of the steps per instructions. The ATVFlash Installer and BIN files are located in the same folder. Clicked on download file AppleTV Update File and download finishes creating a Temp.dmg file. Process continues then ERROR MESSAGE pops up. Error in merging boot.efi file error in file copy. I moved the Temp.dmg file from the ATVFlash Installer folder and placed it on my desktop. I began the process all over this time I selected locate file and tried to use the Temp.dmg file I downloaded initially but that doesn’t work either.

PLEASE HELP!

Please delete the current copy of aTV Flash and download a fresh copy from the atvflash.com site.

To locate your download link:

  1. Click the My Account link near the top of any page of our site.
  2. Log into your account.
  3. Locate your order in the ‘download links’ section and click ‘view’
  4. The download link will be near the bottom of the page

We have already done that 4 times and lost for our our downloads because of it. That doesn’t work either.

It still gives us the same error. We have tried different types of USB flash drives (non U3) that doesn’t work.

Anything else you can suggest?

You may try restarting the computer as that will clear out any temp files that may be causing an issue.