aTVFlash 3.4.4 Upgrade not working

I downloaded a fresh:

2Z694-5573-24.dmg and an aTV Flash (3.4.4).dmg

I have both mounted when installing onto a Lexar JumpDrive 2 GB and onto a SanDisk 2 GB Titanium Cruzer (with U3 removed).

Both drives have worked (one would work while the other would fail) in previous aTVFlash upgrades, but now neither work. I’ve tried both drives twice, and yes, the 2Z694-5573-24.dmg was mounted at the time. Both flash drives were erased previously to running 3.4.4 with a GUID partition and a Mac OS X extended (journaled).

I get several white apple logos when trying to boot to the flash drives before it finally boots to the internal HD rather than to the patchstick.

Any thoughts or suggestions?

Also, am I the only one who can never reformat these damn flash drives after the fact? Why is this? I finally figured out to log in a root in order to reformat them back to Extender (journaled) and GUID. Anyone know why it never works in my standard admin account?

Many thanks

Make sure you are running the aTV Flash installer directly from the downloaded disk image.

Do not copy it to the hard drive prior to running the installer. :slight_smile:

did that. It is working now. It was the flash drive.

Thanks, jim