atv3 JB

It appears that no news posts are allowed on the forum regarding the atv3 jail break.

What si the reason?


Do you have any?

I reckon the reason is that there is no news, just bla bla bla  about blabla.

Latest info is here.

I, not an employee of fireCore, closed the threads because everyone kept asking the same question without reading the thread.

No one has any further details as to when rather if the Apple TV 3 will be jailbroken. I will be the first person to agree that the statement on the aTV Flash (black) page is misleading however a little research will show that there isn’t a jailbreak yet. 

When they say “Apple TV 3 update in the works! Order now and get access to both versions.” they mean that the software (Maintenance menu, Couch Surfer and the like) have been updated to work on iOS 5.

In which case can “They” be asked politely to update the message to reflect this, i.e.; When the ATV3 is JB’d there will be a version of aTV Flash for it, but at present there is no ETA on when this will be.

I’m fairly sure they would give a refund to people who purchased it thinking it would JB the ATV3 and found it could not.

I bought it because I thought that the Firecore software worked on ATV3.

I wrote them afterwards and got a full refund. Thanks!

I’ll definately rebuy when the ATV3 is jailbroken.

Hi Guys this is my first post so I’m a bit of a newbie and don’t shoot me just yet. I know there is no jailbreal for atv3 yet but I’ve been fooling around

with my atv3 just to see where I might get with it. I’ve managed to ssh to it and can see the usual var/mobile etc. I 'm wondering if it might be possible to drop some files to enable me to fire up nito or xbmc etc. Sorry in advance if I cause annoyance with this query



I highly doubt that.

Im not sure exactly what you mean by that reply but to recap this is what I did. Connected atv3 to pc and ran Itunes and as soon as it recognised atv3 I started up Cyberduck and sshd to atv3. As I said I  can see private /var etc . I am a newbie and don’t know what if anything I can do after that but it seems to me that if I can get that far it might just be possible to ssh some files in. any replies appreciated 


what address you are using , what pass to ssh?

Thanks. I used Cyberduck entered my ip and user name and password and then a box comes up to allow or deny whatever it is I want. I’m in at this stage but as I said don’t know if I can try anything. Since I was in the root area I tried to atv black flash it but flash says its not jailbroken. Then I tried to apt get update and nito tv but no luck. I could see command lines working ok but when I reconnected to tv nothing new there. I’m not a techie as such and so not used to terms that are everyday use to you guys . Hope my answer is some help. 

So what login and password you have entered?

root - alpine

root - alpine

On atv menu go to Settings/General/About/. Tell me what line Model says .



Thanks but as I said I think that as I’ve gotten that far it might just be possible to drop some files into it and as I’m not well versed in this I figured you guys may be able to advise.

TROLL AS FUHHHHHHHHHHH LMAO, “i plugged it into itunes and opened cyberduck and was able to ssh” lmfao mind telling us how you got openssh installed on the device in the first place? Wht a joke

Exactly. There is no ssh server running on the atv. No way you could ever login on it, never.