ATV2 with xbmc + Time Capsule. All movies are paused for 5-10 seconds every other minute

I have an ATV2 with aTV Flash XBMC with a Time Capsule. I have no problem setting it up but for some reason every movie I’ve been trying to watch is paused for about 5-10 seconds every other minute throughout the whole movie. Doesn’t matter what format the movie is it goes for all. Doesn’t matter if there is a ethernet cabel between TC and ATV or if I run wireless, problem is still there.

Can some one please help me with this. I’ve been looking like crazy on different forums to see if I can find a thread with a similar problem without any luck.

I installed PLEX and the movies runs perfect there but besides that PLEX is crap compared to XBMC according to me. Can’t get subs working and much more. (Need subs since I’m Swedish)

I appreciate every tip I can get.

 

 

 

It happens EXACTLY the same to me. 

ATV2 with TimeCapsule :  Media player runs perfect, but metadata info is not so good, and I turned to XBMC. Then, divx runs good, but mkv always reload info every time… :frowning:

I tried to clean the movies with Mkvtoolnix, to connect using Ethernet Cat6, etc… but always the same… but MediaPlayer runs perfect moving 15gb movies!

Anyone knows the reason?  Does the XBMC need more caché memory?  

 

Now, I check movies, info, data, etc… from XBMC, and to watch the movies, I must close it and open the MediaPlayer each time… :(

 

 

Thank you!