ATV2 Wi-Fi Not Working after Jailbreak

ATV2 with the most recent iOS on it and jailbroken using Seas0nPass 0.8.3.  After jailbreking it, ATV2’s Wi-Fi does not work.  I tried to manually enter the connection name and still no luck.  To verify if the ATV2 had not gone bad, restored it to factory defaults and the Wi-Fi works fine.  After jailbreaking it, it stops.  Any suggestions?

Took EXACTLY same steps as kevinsgill…have same exact problem with WIFI 

Thanks for the reply.  At least now I know that I was not doing something wrong.  It’s so weird that aside from you and I no one else has mentioned about this issue at all.  In the meantime, I’m looking at this as well and will post a solution if I figure it out.

I’m wondering if the downloaded files required were corrupted?

i have the same problems :frowning:

Me too. Any workaround for this? I HATE draping a 50ft ethernet cable across the floor into my bedroom…

I have not yet found a workaround or a fix for this issue.  Will be working some more later today and will post if I figure something out.

BTW, here is a link on how to get XBMC working on ATV2 with iOS 5.  I’ve followed the instructions and have XBMC woking now.  It crashes quite often, but it does work though.  Something better than nothing.

http://forum.xbmc.org/showthread.php?tid=127369

please dont hijack the original post.

hmmm…how can he hijack his own post?..he was the OP…

Anyways…

Hope i don’t get scalded here…but are you on PC or Mac? If Mac…are you on Lion?  I can’t get XMBC to work since I “upgraded” to Lion.  Its all down to shares.

Cheers!

By changing the topic. Nothing rude was intended. Here is a brief definition in thread hijacking for you.

You spent time doing a search for a definition of thread jacking just for me? Thank you kindly Sir!  I may read that later.

Still don’t see why the OP can’t discuss what he wanted in the thread he started, or why you felt the need to point this out to him.

Why did you feel the need to point this out?

Are you admin?

 

 

It was not my intent to “Hijack” the post at all and that’s why I put “BTW”, but my apologies if you took it that way.

Not trying to Hijack the post here again…lol, but yes I’m on Mac OS X Lion (10.7.3).  Would you like for me to open another thread for this discussion…lol?  Let me know.

Thank you for the link with the definition, much appreciated.

Ssshhhh…OK…do it quietly!

 

Anytime. :slight_smile:

We’ve seen a few reports like this, but nothing to suggest the issue is widespread.

Was the Mac or PC version of Seas0nPass used? Does this issue present itself right after the initial tethered boot, or after some other software is installed?

 

For me, this is the Mac version. Immediately after the jailbreak (before installing any other apps), WiFi is broken.