atv2 restarting constantly



I just installed v1.2 and have found since that my atv2 is constantly relaunching itself.  I only have plex media player installed for 3rd party software.  I at one time had media player and xbmc.  I removed xbmc though as I couldn’t get it working properly anyhow.


I have the same issue as you. Keeps turning off and on all the time. Hopefully someone have a solution to this annoying problem.

+1 - Same issue.

I do not have XBMC installed - and I recently uninstalled MediaPlayer in hopes it would solve this as well.  :confused:

Try removing Plex?

had no issues with seasonpass. Only after installing atv flash and plex the problems started. I think it might have to do with the plex installation.

a new Plex beta ( beta2) has just been posted that might help - I will try that next

details here: (BETA 2) - Plex Forums

My atv was rebooting constantly too. It was working fine until yesterday. I uninstalled FC’s Media Player and everything works fine now. PLEX 0.10 is running fine now.

I have done the jailbreak again, this time didn’t install atv flash, but only the new plex beta. This helped with the crashing issue, however now it won’t play any of my plex content.

can I install a stabile version of plex with the 4.4.4?? or any other solution to the problem?




Ha.  I just did the same thing and have the same problem.  I did the update to plex and found that the atv2 was remarkably stable.  When I tried playing any of my plex content though, all of it would come back with an error message stating there was a problem loading the content.  Unfortunately, I can’t get xbmc to recognize any of my shared folders.  I’ve tried using afp and smb sharing, nothing works.  I have had the FC media player installed and working, however, I find that it has trouble handling much of the media I would need it to deal with.  So to recap, stability is no longer an issue but plex media player won’t play any content any more. 

Don’t want to come off here as someone who will never be happy with this.  It is a cool product with a lot of potential so any help would be great.  As I’m not very tech savvy, I think my biggest contribution to finding a solution is to make you guys aware of the problems that are arising.

same issue here after 1.3 installed and media player updated. any ideas?

Running latest software as well.

aTV randomly will go to into reboot mode after I exti XBMC. Will reboot for 10 minutes then finally stop. So strange and annoying :slight_smile:

I uninstalled the media player and updated the plea install. The ATV2 is more stable but not rock solid like it was before the 1.3 update. When I have the time, I will try starting over and after the jailbreak, only installing PLEX and not ATV flash. 

Try removing Plex? why wasn’t this mentioned along with all the “positive changes” that occurred with this update, I want to downgrade or receive a refund… disappointed.

Also noticing XBMC crashing when Media is being launched continuously, yes diagnostics have been sent with every crash. I wish to downgrade.

I have the same issue with verison 1.2 of mediaplayer

no plex installed

XBMC installed

Is there a specific feature you are using when the restart occurs?

The Plex update was not part of version 1.3, but some users have reported it causing ‘reboot loop’ issues.

Updating or removing Plex should cure the problem.

I’m not sure what you mean by this. If using Media Player, XBMC cannot be running, and therefore cannot crash.

Updating Plex to the latest version has stopped the constant reboots. “apt-get update && apt-get upgrade” - 

mine relaunches mostly when im trying to access my nas drive in the media player

also when i run xbmc it will re launch around 2 seconds after coming into xbmc

What I have now on one of the ATV2s is random pauses when navigating the menus. The screen freezes for 10-12 seconds before executing any button pushes that happened during the freeze. Can happen on any menu or sub menu.