atv2 reboots when watching films

Hi 

I hope somebody can help me.

Firstly, I would l like to apologise as I am new to jail breaking and firecore etc.

So you may need to ask, or explain, the obvious!!!

I have an atv2 running on IOS 5.0.2 with Flash Black.

I carried out the jail break, without any problems, and then installed Flash Black.

Everything worked great, and I have enjoyed watching films, on Ice Films.

Then, all of a sudden, after a couple of weeks, when watching films on Ice Films, the atv2 would reboot, out of XBMC, back to the atv main menu screen.

This will happen, without warning, randomly during a film, sometimes after just 5 minutes, and sometimes you can watch 20 minutes of a film, but it now happens every time, without fail, and its now un-watchable.

I have read on other forums, in particular XBMC HUB, that this is a problem affecting a quite a few people.

XBMC are saying that this is a problem caused by Firecore and, if you were to re-jail break the atv, and not install Flash Black, XBMC and ICE Films would work ok.

This I am reluctant to do, as I like the features Flash Black offers and, as I have paid for the software, I want to use it.

I have un-installed, and re-installed XBMC, without success.

I was thinking about re-jailbreaking and re-installing Flash Black, and seeing if that cures the problem.

However, I have read that some people have already down this without success.

I would be most grateful if anyone can help me 

Regards

Gary

 

 

 

 

 

Hi 

Below is a reply from an XBMC Hub Moderator with regard to the problem I have been experiencing, and some of the comments from other victims!!

What do you think?

Regards

Gary


Incorrect… XBMC does not “act up” 

If this is happening, I would be led to think it is an iOS issue. Also, could very well be a fireCore issue. It is my LONG LASTING experience that fireCore and XBMC do not play nicely. I have found that things in fireCore instillation can negatively effect XBMC. With iOS, I never have issues with fresh jailbreak and installing XBMC via command line, or our new XBMC HUB wizard.

This would be my recommendation. If apple tv is rebooting on its own, there is a larger issue at play.

 

 

Original Post…

Hi

I hope somebody can help me.

Firstly, I would l like to apologise as I am new to jail breaking and firecore etc.

So you may need to ask, or explain, the obvious!!!

I have an atv2 running on IOS 5.0.2 with Flash Black.

I carried out the jail break, without any problems, and then installed Flash Black.

Everything worked great, and I have enjoyed watching films, on Ice Films.

Then, all of a sudden, after a couple of weeks, when watching films on Ice Films, the atv2 would reboot, out of XBMC, back to the atv main menu screen.

This will happen, without warning, randomly during a film, sometimes after just 5 minutes, and sometimes you can watch 20 minutes of a film, but it now happens every time, without fail, and its now un-watchable.

I have read on other forums, in particular XBMC HUB, that this is a problem affecting a quite a few people.

XBMC are saying that this is a problem caused by Firecore and, if you were to re-jail break the atv, and not install Flash Black, XBMC and ICE Films would work ok.

This I am reluctant to do, as I like the features Flash Black offers and, as I have paid for the software, I want to use it.

I have un-installed, and re-installed XBMC, without success.

I was thinking about re-jailbreaking and re-installing Flash Black, and seeing if that cures the problem.

However, I have read that some people have already down this without success.

I would be most grateful if anyone can help me 

Regards

Gary

 

 

 

  [/quote]

It sounds like you’re running out of local storage. Check out this thread. 

http://forum.firecore.com/topic/4966