ATV2 Jailbreak - no rapid flash, restore never starts

Hi all,

Hoping someone can offer advice here.  Trying to jailbreak an ATV2 running 5.0.2, but when I connect up to my Mac I never see a ‘rapid’ flashing light.  There’s a couple of brief (slow) flashes, then iTunes launches and I see the AppleTV connected.  Holding the play/pause and menu buttons causes the light to begin flashing rapidly (while held) but then nothing happens, regardless of how long I hold the keys down.

I’m running Mountain Lion GM build and iTunes 10.6.3.  Has anyone else tried with this OS?  Anything else I should try?

I should add that this ATV was jailbroken before and running a previous aTV Flash build.  I’ve since restored it to the latest firmware so it is, for all intents, a ‘standard’ ATV2.

Thanks,

Tom

You may need the assistance of the power cable to load into DFU mode.

What you can do is plug the Power and USB into the Apple TV and then hold the Menu and Down buttons until it flashes rapidly (quicker than any other key combination) once this happens let go and hold Menu and Play/Pause. Once you see the flashing light for DFU mode disconnect the power cable as it can cause issues while attempting to restore the IPSW. Make sure you are connected directly to the PC and not through a hub or monitor.

Cheers.

Thanks Matty.

Got there in the end using the power cord as you suggest.  All seems to be working well so far.

Thanks for the reply! :)

Man … tried this 1,001 times … dead D E A D  dead …

 

The ONLY item I cannot check is the mini-USB cable (new).  Should I “see” the ATV2 on the desktop (such as the Time Capsule)?

ATV2 v5.0.2

iTunes v10.6.2

OS X v10.5

24-inch iMac (early 2008 … )

I have 2 usa atv2 , 1 uk atv2 and one atv2 from germany. All of them act in different way during jb,dfu and restore. Just try all tricks and work arounds posted in this forum.

I write this with my hat in my hand (so to speak).

I “thought” (heh heh) that I had ordered an “ATV2” … in fact the info under “Settings” “General” on the TV “said” “ATV2”.

BUT the model is a MD99 AND the settings note that the ATV is a “1080” unit => ATV3 (Right?) and, as such, it cannot be JBied by the current seas0npass method (right).

WHEN (Doh) the “3” can be"JB-ed" I will certainly know ALL of the steps and possible permutations … I even set aside the $0.98 micro USB cable for a pricey “Belkin” model …

 

 

Oh, well …

 

TT