ATV2 iOS 6.0.1 Jailbreak issue

HI,

I use to have a jailbreak ATV2 and since I upgrade to software 6.0.1 I cannot install anything anymore. I was working before without any problem except I did not have a repositories folder in my fusion source. I tried to re-jailbreak it to get repository back in fusion source: http://fusion.xbmchub.com.

I re-jaibreak with latest ses0npass and the latest iFaith; since then I cannot install XBMC. Unable to install Nito or aTV Flash Black; cannot sue Putty or Winscp always receive error saying server refused. Nito installer can see my ATV IP address and when I select it it says ATV not jailbreak. I am using Windows 7 Ultimate 8 GB of RAM and 1 TB of HDD.

I can ping my ATV ip from my computer in CMD Prompt and in my Cisco router interface without any problem. need someone help please.

Thank you

The moment you upgraded to 6.0.1, it erased your jb status. Thus, nito installer could not connect your apple tv. When you said “re-jailbreak it” could you see the Firecore logo when hooked to your tv? Also, whats your version prior to update to 6.0.1?

Marlon 1982,

Prioe to re-jailbreak it was 5.2 (10B44) I believe, after the re-jailbreak there was no firecore logo.

Thank you for your fast answer

Thus, your apple tv isnt jailbroken yet. And hopefully, if you have a 5.2 untethered jb prior to update, check it using ifaith if you have a saved blob. If it has, jb it using seas0npass 5.2. Otherwise, proceed with the tethered jb 5.3. You should see the firecore logo once you hook up your apple tv. Good luck!

HI Marlon1982

Thank you very much for all your help, I managed to put back the ATV to 5.2 however I getting DFU mode error and iTune always say that the restore cannot be completed. I will try again tonight if cannot work I will do the 5.3 thered jailbreak like you suggested; hopfully that will work.

Again Marlon1982 thank you, God bless

It is worth pointing out that if iTunes seems to go all the way through the restore process, and then only fail right at the end (typically with a 1604 error) often the jailbreak has actually completed OK and the error report is spurious.  You can try plugging the ATV2 into your TV to see if you can get the FireCore logo showing for the Settings app indicating jailbreak success.

HI Itimpi,

Unfortunately the error come just few second after I click on restore and selected the blob I want. I used iFaith to save the 5.3 and 5.2 they all failed. I don’t know if the update to iOS 6.0.1 did not have something to do with my issue. All this started when I accidently restored my 5.2 (10B144b) to 6.0.1.

Thank you for your help

So, here is one man’s journey.

I couldn’t restore a friend’s 4.4.4  because he didn’t have any blobs.  5.3 was the only answer, but it wouldn’t install.

I upgraded it t 6.0.1 but couldn’t jb it to 5.3.  I tried on my mac (exception errors), and on my pc (1604s, but not able to boot tethered).  It turns out that because I had been jbing a bunch of ATV2s, the DFU device drivers were all borked up on my main PC.

I took out a virgin PC, installed iTunes on it, installed Seas0nPass, and jbed it to 5.3

It can be done, but it takes patience (and sometimes three PCs).

I will confirm that not only are both a MAC and PC both necessary to navigate sphinctorus jailbreak errors, but sometimes multiples of each are needed.

After getting the usual “conflict” errors when jailbreaking a 4.4.4 unit on my PC, I can ususally solve the issue with my MAC.  However, even after over 25 attempts, I could not get my MAC to complete this latest jailbreak.

Frustrated, I decided to try my wife’s old iMAC.  Success occurred with the very first attempt!  

So not only do I have both a MAC and PC in play, I now have two of each which now appear necessary in some jailbreak situations.  This is getting a bit much, eh?  How much Firecore’s less than perfect software is playing into this situation is simply unknown, but definitely suspected.

HI Marlon1982 and any one who tried to help me out with my issue.

First thank you for all your help and second I am glad to tell you my issue is now fixed. I did something very simple:

  • I dowloaded 5.2 (10B144b) from the web and save it on my pc

  • lauched the latest seasonpass

  • Right click on it and selected 5.2 (10B144b); everythind went through smoothly until the seasonpass asked me to select the location of my blob, I selected my 5.2 (10B144b) and it lauch iTunes and restored the ATV2 to that version

  • Connected to my pc with HDMI, shared home network, enable Airplay and installed aTVFlask black, installed XBMC from fusion installed 1 Channel and working fine as well iceFilms, navi-x, hubwizzard. I also install infuse and Nito.

The only problem I have now is not able to install Veetle and Mushup because in fusion under video, repositories are missing.I deleted and reinstalled fusion source many time still not suucceed. At least I am now enjoying the others great stuffs.

Thank you again and god bless your forum.

 

try using winscp to put the mashup folder…or you can use the xfinity (same as fusion) to install mashup

sekouga, I wish getting an ATV onto version 5.2 was as simple as downloading a 5.2 IPSW “from the web.” If it were true, how easy all this would be!

Fact is, you MUST have had saved signatures for your old 5.2 ATV that you were somehow not accessing earlier.  There simply is no way to return an ATV to an earlier version without its saved signatures which are unit specific and cannot be downloaded, borrowed, cloned, or otherwise shared.

I am fascinated, however, by what actually happened with your Apple TV.

To start, forgive my ignorance. This is all new to me and a first attempt to tip my toe into this world.

I started with an ATV2 5.3. I used SeasOnPass everything went fine, but it would not let me save my signatures. I got an error and read that I should try not saving them and moved on. End product was a jailbroken 5.3 (6105) version with the red FC logo for settings. Wiped my brow, thought “Wow, that was easy!” and went to bed. Got up the next morning to find the F$@&er updated overnight to 6.0.1! Argh. I jailbroke it again. End product, jailbroken 5.3 (6105) version with the red FC logo settings button. I set up Nito installer. It recognizes that my ATV2 and computer and ATV2are on the same IP. When I try to connect, I get the “Selected device Apple TV isn’t jailbroken, please jailbreak it first.” So, is my ATV2 in fact not jailbroken? If it is, it there a problem and fix for Nito Installer?

Help me Obie Wan you’re my only hope!

Yushin1966, I have two suggestions for you.

  1. Reboot PC, Router and ATV and see if that fixes it.

  2. Rejailbreak

In either case, once it’s working again, go into apple’s settings and set update to “off” so it doesn’t do it again.

 

I had a untethered ATV that I used for months and when I lost power and it rebooted I got the “not jailbroken” messege too. The only thing I could do at that point was to re-jalbreak and so far when I lose power it boots up just fine.

 

I’ve probably read through every post submitted in the last year-and-a-half and the two suggestions given above are the best advice I can give.

Hi, 

I actually had the exact same problem.  I am actually new to XMBC but not new to Jailbreaking.  After purchasing 2 ATV2s we used them for a bit then they just collected dust.  Now we are converting our WMC with Xbox Media Extenders into an XMBC system.  Now we had a use for the ATV2s.  But lone and behold, someone in the home upgraded both of them and they were running 6.0.1.  Frusterated, I tried everything.  Now I figured our how you do it.

Step 1) Download Seas0nPass

Step 2) Assuming you are running Windows; uninstall iTunes and restart your computer

Step 3) Download and reinstall iTunes 10.7 from OldApps (its free of any spam or freeware)

Step 4) Restart your computer

Step 5) Open Seas0nPass

Step 6) Click “Create IPSW”

Step 7) Follow the steps on the screen EXACTLY–//I cannot stress to you how important this is.  I found one blog that said that you must never use the power adapter when using Seas0nPass–they are wrong! This is where I kept messing up, in that I wouldn’t plug in the power cord when it told me to.

//–IF SUCCESSFULL AND STILL NOT BOOTING;

Step 8) If Successfull screen appears, try to boot, if the ATV will not boot unplug it and relaunch Seas0nPass

Step 9) Click “Boot Tethered” from Seas0nPass screen; again FOLLOW ALL DIRECTIONS

-----IT IS VERY IMPORTANT THAT WHEN IT SAYS “Its safe to plug in the HDMI cable” that you do this quickly; DO NOT REMOVE POWER; ONLY USB

---------Basically in Boot Tethered; all your doing is replacing the USB with the HDMI; QUICKLY, when told to by the program

 

++++++++++++++++++++++++

I hope this helps as a basic guide. If you have any questions about how I got it working, feel free to message me.

-Paul

 

HI paulmc49255

 

First let me tell you thank you for taking your time to answer to me.

Finally I did simple things and jailbreak it very easyly.

First I installed the latest iTunes

Second I upgrade from 5.3 to 6.0.1

Lunched the new seas0npass right click on Create IPSW and selected 5.2 (10B144b)

The process ran smouthly and at the end I received a message saying that the IPSW was created successfuly

Disconnected from my computer and connected to my TV with the HDMI cable and the setting logo was firecore one.

I connected to my WIFI, activated Airplay, setup the home sharing

Install ATV Flash Black, Installed NITO and installed XBMC from Nito

Sent the Superrepo from superrepo.org to my ATV2 via WinCSP and intalled my addons

Now I have all the major video’s addons working fine without any issue 1channel, icefilm, movie25, mushup, hulu, free tvproject and so forth.

I also installed some program addons like navi-x

Thank you again and I hope this will help someone having same issue.