aTV2 doesn't enter DFU

Hey all,

Tried to jailbreak my aTV2 using Seas0npass and all seemed to work well until it got the DFU stage. No matter what I tried the aTV simply would not enter DFU mode. Tried 2 different micro-USB cables, 2 computers, the down+menu option, restoring to an original IPSW via iTunes, and anything else I could find - none work.

Ideas? Suggestions?

Thanks

You are describing my experience almost verbatim.  I’m about to conclude that I need a different cable which is seriously frustrating since neither of mine seem to be doing the job.  My computer doesn’t even seem to know that aTV is connected.

finally got mine to work, using a 3rd cable - blackberry sync cable

Interesting, well, I ordered a Belkin yesterday so we’ll see.

I’m having the same problem here, but im not so sure its a cable thing cos i can see the aTV2 connected for a reset in itunes… Do i really need to run out and get another cable? Firecore have anything to say on this matter?

 

 

try this,

hook up your power code, and then place your MicroUSB and then try to place on DFU mode it will work

Tried this last night several times.  iTunes never detected the aTV despite get the fast flashies on the front of the aTV.  So, that’s why I was thinking it might be the cable in my case.

In my case, I was able to see aTV in iTunes and even perform an iTunes restore with one of the cables - but not get it into DFU mode.

And it WAS the cable.  The Belkin link I followed on here and then ordered seems to work perfectly.  Plugged the atv in and iTunes immediately saw it.  Booyah!

 

Worked.  Now to install the software.