aTV2 Can't see shares in Infuse

Hey all, I have issues with seeing shares with my aTV2 in Infuse.
Just thought I would ask here for suggestions
My media computer is a Windows 10 system, updated to current version.
I reinstalled aTV2 firmware, new jailbreak, new aTV Flash Black install.
Nothing.

I see the shares with my aTV4s with no problems.

Anyone have any thoughts?
I thought to add the share manually, just all manual configurations I used don’t seem to work.

Thanks all

I suspect the problem is that by default Microsoft have disabled smb1 on Windows 10 (because it is less secure than newer versions). However I have long since ditched my ATV2 with Infuse, so this is only a guess.

On the assumption that you previously had it working, you probably need to do a search on how to enable smb1 on Windows 10 if you want your old ATV2 with Infuse to be able to connect.

Hi, thanks for the reply.
I looked that up, enabled it, and still no luck.
Unfortunate…
I use 2 aTV4s, they are great, however I still have 3 aTV2s that I have yet to replace, but, expensive.
Any other thoughts would be greatly appreciated.
I am working on replacing them aTV2s, but it will be a while!
Thank You

I use appletv gen 2 with infuse 2.5-554 with a macmini Catalina 10.15.2
I also have Issue with shares
SMB unable to connect.
AFP only connects to main drive in macmini but unable to connect to External shares attached to macmini.
I have tried various fixes listed in this forum and others.
Is there a solution or am I hoping it gets fixed in next Catalina 10.15.3 update?

10.15.3 does not fix this issue!
Does anyone have a solution